Jump to content
Do Not Sell My Personal Information


Strange EV Occurence


Recommended Posts

My wife drove the Yaris on a decent journey yesterday (return trip of 70 miles), came home and parked up. A couple of hours later I took the car out and as I started it the engine started rather than stay in EV which it normally does.  Anyway I drove it as normal and it absolutely refused to enter EV mode regardless of the way I was driving even downhill with foot on brakes and also in "B". I did about 3 or 4 miles before turning the engine off and restarting it.  Doing this seemed to partially fix it but EV was only working intermittently for the next 5 or 6 miles.  Parked up for a couple of hours and then returned home when EV behaved as I would have expected and has also done so this morning.

Having checked the journey MPG all journeys are showing above 50mpg apart from the one where EV wasn't working which is showing 25.

Any thoughts? I'll see how it behaves before taking it into the garage or has anyone else experienced anything similar?

Link to comment
Share on other sites

Not conversant with a Yaris hybrid, I have a Prius and wife a Auris hybrid.  There are occasions when the cars wont go into EV mode - basically all associated with low hybrid Battery storage, also when the engine is stony cold.  I live on a private road which is slightly uphill for an early part of my journey to the main road. I try to go up this slightly uphill part in EV, but as I am going down the other side I cancel EV to let the petrol engine run a bit before I hit the main road.  If I not quick enough before I set off in pressing EV the engine fires up.  There was an occasion yesterday I had parked up for couple hours and the engine straight away went into engine run mode, and continued to do so for some minutes.  Whether all of this is relevant to your situation, I don't know, just my experiences. 

Link to comment
Share on other sites

You have little control over EV mode, if the ECU decides the ICE should be running then it will. There are very many scenarios where the ICE cuts in, as mentioned above, its all to do with HV Battery state, ambient temperature, load, etc etc. I would not worry about it. My car will be in EV mode coming off the drive, but as soon as I am off the drive, the ICE cuts in. If it is winter and there is cold ambient air temperature, the ICE will kick in straight away. There are some things you can do to try and stop it, such as have the heater off and any strains on the Battery such as heated rear window, lights etc off, but if the ECU says the ICE is to start then start it will, it is all about the HV Battery state of charge 

Kingo :thumbsup:

  • Like 1
Link to comment
Share on other sites

1 hour ago, Steve Whits said:

Any thoughts? I'll see how it behaves before taking it into the garage or has anyone else experienced anything similar?

This might help: Toyota Hybrid engine stages. Note that you can see what stage your engine is in via the Android app called Hybrid Assistant. Check out the app picture and see S4 in the image. This info is visible when app is used on my Yaris hybrid.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...




Forums


News


Membership