Jump to content
Do Not Sell My Personal Information


Car only starts when it's revved.


Steph Malpas
 Share

Recommended Posts

Hiya everyone, I have 2000 yaris.  Having problems with car starting.  Battery is fully charged but in order for me to start it I have to rev the car.  The dash dimms and then it starts bringing everything back to life.  All indicators and lights working.  We removed stereo as that wasn't working either.  Had Battery warning light on but that disappears asap.  I can hear it cranking when I'm trying to start.

We did go on holidays for 19 days and interior light was left on "door" position.  

Could it be starter motor, crap Battery.  Don't think its alternator. As i can happily drive the car without loosing speed.

 

Any suggestions.  

Thanks so much for reading 

Link to comment
Share on other sites


Hi Stephanie, welcome to TOC 🙂

How old is the Battery? It sounds like the alternator is fine so Battery & potentially some kind of constant drain or earthing issue would be my first points of call. Many places will check your Battery for free (in the hope that they can flog you a new one).

Certainly worth getting this resolved before the colder weather comes & starting becomes harder.

Link to comment
Share on other sites

Try start....ing with the clutch down, less strain on Battery. Also try starting by turning key in position 2 wait 3 seconds, then start with clutch down. This puts less stress on Battery and starter motor.

Clean Battery terminals, spray contact spray on earths.

Link to comment
Share on other sites

6 hours ago, Heidfirst said:

Hi Stephanie, welcome to TOC 🙂

How old is the battery? It sounds like the alternator is fine so battery & potentially some kind of constant drain or earthing issue would be my first points of call. Many places will check your battery for free (in the hope that they can flog you a new one).

Certainly worth getting this resolved before the colder weather comes & starting becomes harder.

Right, I've done the following steps.  Haven't had chance to clean Battery terminals as I haven't got anything to do it with.  

1st thing I did was click over into position 2 and it started, clutch in.  Battery warning light stayed on until I revved the car and it went off.

2nd time I put my headlights on, they were fully on bright.  Then started the car the same way but dash was very dim and Battery warning stayed on until I turned lights off and revved car and it disappear and dash was brighter again.  Headlight did dim when I started the car.  

I'm really feeling it's the battery that's the fault and ij need to get it replaced.

Link to comment
Share on other sites

7 minutes ago, bathtub tom said:

I'd check the alternator belt tension before spending money.

Right ok.  I'll probably end up taking it to garage and getting them to check everything.  Thanks for your advice. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...




Forums


News


Membership