Jump to content
Do Not Sell My Personal Information


Starting problem with aruis


Robmac26
 Share

Recommended Posts

Hi can anyone help with a problem u have with the aruis 

When i turn the key to start i wait til tge glow plug light goes out but when i try to start the car nothing, no clicking of the starter motor, the lights go out on the speedo and rev counter, just nothing happens, i dont know if its the key or starter motor. 

Hope some can help 

Thanks

Link to comment
Share on other sites

36 minutes ago, furtula said:

How is your battery?  Can you maybe measure it with multimeter, to see the voltage?

Have you tried the spare key to eliminate it's the key? 

Hi furtla

I only have one key and iv put a buster on the Battery as well, l can out headlights on so i don't think it's the battery 

Thank s

Link to comment
Share on other sites

So the glow plugs work, but cranking not? I guess the key is technically fine.  You wrote the lights go out on rev counter and speedo, do you mean they turn on?

You tried tapping on the starter motor with hammer or something similar? 

Link to comment
Share on other sites

32 minutes ago, furtula said:

So the glow plugs work, but cranking not? I guess the key is technically fine.  You wrote the lights go out on rev counter and speedo, do you mean they turn on?

You tried tapping on the starter motor with hammer or something similar? 

Il go try it now, let you know 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share





×
×
  • Create New...




Forums


News


Membership