Anthony Poli

My new adventure

Recommended Posts

Nice one on bulbs :)

 

fab on 3d printer!

Share this post


Link to post
Share on other sites
 

Tried the portable pressure washer out. Given the wheels a blast to remove the salt. Managed to print an adapter to fit the drinks bottle. 2 litres of water was just enough for 2 wheels lol

8705b0a1484db8c0f2d976834c4509d4.jpg

Just need a bigger bottle and the foam attachment and I’ll have a go at the whole car.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Used the hydroshot again and given the whole car a rinse. Used about 8 litres of water.
Next step is to get the foam attachment and wash the car properly.

Must remember to use the alloy cleaner, got plenty of it from the previous cars.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Awesome!

No pics? 

 

 

Share this post


Link to post
Share on other sites

No not yet. Might see if I can buy the foamier today. Only the wheels looked cleaner so far lol


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Awesome!
No pics? 
 
 


c60458f7dd29f926594018fd9560958c.jpg


Sent from my iPad using Tapatalk
  • Like 1

Share this post


Link to post
Share on other sites

Had fun this morning, stopped sharply due to a kind driver not using their indicators. Went to set off again, but the accelerator felt funny and the car was crawling. So pressed the power mode to get me going at a useable speed.

Once I got work, I discovered the problem, the sudden stop caused my ice scraper to fly into the foot well and get trapped under the pedal.

Oh well another new experience


Sent from my iPhone using Tapatalk

  • Sad 1

Share this post


Link to post
Share on other sites

U very lucky mate!

 

Imagine if stuck under BRAKE pedal! Eeek! 😵

Share this post


Link to post
Share on other sites
U very lucky mate!
 
Imagine if stuck under BRAKE pedal! Eeek! 


Always remember people calling the p button as panic lol



Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Houston we have a problem, went shopping as normal. Had the dr Prius app on , everything showing in red. After a 10 mile run on the motorway, it’s still red.
Sat in the car park forcing the engine to run, the doc is hovering between 40-45%.
Wonder if it’s the blocked fan.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

😵

Share this post


Link to post
Share on other sites

Whats happened, Ant???

 

U got Toyota Breakdown cover?

Share this post


Link to post
Share on other sites

Looks like the app is the problem and to force recharge, is pop in drive push both pedals while handbrake is on and about 5 minutes it should be almost full.

No codes or pending, Battery temp 25C.
I thought there was a problem, because I was in the car park with it in park and had my foot to the floor. The aircon was on auto, and it was only momentarily showing charging and then draining.

On the drive back I had the energy flow display on. That was showing the normal pattern of use.

So it was all my fault and the car was still doing the normal mpg.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Lol

What u like!

 

Anyway, glad its nothing and all ok now

 

Not good to breakdown in this wet/cold/windy soddin' weather is it? 🐳

Share this post


Link to post
Share on other sites

That’s we drive Toyotas. Not like the Vauxhalls we used to have or fiat like the gf used to have.


Sent from my iPhone using Tapatalk

  • Haha 1

Share this post


Link to post
Share on other sites

The dr Prius app has been updated and the display is green like it is supposed to be. Only the Battery pack voltage briefly goes red under braking when I am leaving the motorway.




Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites

Fantastic!

 

And in English it means...🙄🤣

Share this post


Link to post
Share on other sites
Fantastic!
 
And in English it means...


It now works again lol


Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites

Still trying to find an iPhone app that’s like hybrid assistant for android.


Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites

Bravo, ole chap!

Share this post


Link to post
Share on other sites

Not sure if I’m suffering with that problem concerning the hazard warning lights.
If it’s not fully pressed to turn off, then weird things happen. The trip counter resets and random flashes when you get into th3 car.

Sometimes the touch and go also has a odd glitch, when switching from the car display to the media screen to view what’s playing. The display shows the current source can not be found I.e. the usb drive. Then I have to select usb from the list of sources and the music starts playing again.


Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites

Not the first time u mention weird tjings happening to your car???

 

U reckon its a lemon? 🤯

Share this post


Link to post
Share on other sites
Not the first time u mention weird tjings happening to your car???
 
U reckon its a lemon? 


The last time it wasn’t the car lol


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...