Jump to content
Do Not Sell My Personal Information


Touch: Phone Contacts not displayed on Incomming calls


Nicolai
 Share

Recommended Posts

When I dial up FROm the car, the Contact's name AND number are both displayed on the screen of the touch unit. However, when someone call ME, only the number is displayed on the screen (despite the fact that contact name AND number are displayed on the screen on my phone).

Is there a way to have name displayed for Incomming calls on the unit? Deleting personal info and re-pairing the unit / phone doesn't do it?

 

Phone is a Samsung Galaxsy S7 with latest Android. 

Link to comment
Share on other sites

I had a similar issue. I think it is to do with which set of contacts you display on your phone. To change them go to Contacts - More - Settings - Display/Contacts to Display. I have mine set at "Device" If there are none in there you will have to import them from other Contacts.

Link to comment
Share on other sites

14 hours ago, Monarchjock said:

I had a similar issue. I think it is to do with which set of contacts you display on your phone. To change them go to Contacts - More - Settings - Display/Contacts to Display. I have mine set at "Device" If there are none in there you will have to import them from other Contacts.

Is that on the phone itself or on the touch unit of the car?

Link to comment
Share on other sites

On the Phone.Just had another look. It doesn't appear to make any difference what set of contacts you use but I thought it did at the time I first had the problem. I always used the SIM Contacts before I got my Auris. What I eventually did was copy the SIM Contacts to  device Contacts and to  Google Contacts which can both be done on the phone. Seems to work OK now. I have a Samsung  Galaxy J3.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share





×
×
  • Create New...




Forums


News


Membership