Jump to content
Do Not Sell My Personal Information


new head bolts


Captainavensis
 Share

Recommended Posts

Just discovered the common problem of loose head bolts causing head gasket leak. (1AZ fe)

Dismantled engine. Head and block are straight.

Ready for re-assembly. Threads are ok in the block. Shall I use a high temp thread lock on the new bolts?

Shall I just use a little engine oil on them?

Shall I fit them dry? There are so many conflicting views on this. I just want to minimise the problem reoccurring. 

Help much appreciated.

 

Link to comment
Share on other sites


  • 3 months later...

cheers. sorted now, except the threads had stripped on 2 in the block. Helicoils  sorted the prob. now the engine light is on...and no codes found..ho hum.

guess I'll drive and keep checking for codes. stripping these engines in not for the faint hearted !

Thanks, Phil !

Link to comment
Share on other sites

EML light on but no codes usually indicated the OBD fuse has blown or the code reading device is not fully capable of pulling all the codes

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share





×
×
  • Create New...




Forums


News


Membership