Sign in to follow this  
phillev

Starting issues!

Recommended Posts

I've read some posts on here about intermittent starting issues on the mk2 Aygo, apparently some people have said it was down to a loose Battery terminal issue well basically I'm in the same boat but having checked all the obvious things nothing is loose and no trouble codes stored etc but on admittedly rare occasions it takes several turns of the starter motor before it fires up. It can do it from cold or part warm but it's a persistent issue. It's a 2015 plate with 5k on the clock and other than this drives spot on under all conditions. I would chat to my dealer but they have already proved their ineptness numerous times so I'm just looking for some feedback from other owners, cheers.

Share this post


Link to post
Share on other sites

My 2015 Aygo X-Pression  did this and so does my 2018 X-Clusiv. Totally random no pattern but usually when the engine is cold.   99% of the time hot or cold  the engine fires up immediately.  Then suddenly the engine turns for what seems like ages before it fires up. I might mention it next time it is in for a service but as it is rare and the car always starts it not a huge problem. As it has now happened with two Aygos  I have owned from new I put it down to a "feature".

Share this post


Link to post
Share on other sites

Cheers for the reply and from what you've said on two different models with three years between each other perhaps it's just a trait of the Aygo.

Share this post


Link to post
Share on other sites

This used to happen on my wife's 2006 Aygo, now sold, and also on my 2013 Aygo. Not frequent enough to worry about, as it starts fine.

Share this post


Link to post
Share on other sites

Mine is a 2006 and it usually starts fine but sometimes it can be a bit awkward and I found that the solution is to turn the key to position one and wait a few seconds before turning to start

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Club Hybrid Poll

  • 201 Hybrid Reliability

    1. 1. If you were to consider buying a Hybrid model over 5 years old, would you be worried about the reliability of the Hybrid system?


      • Not really as Hybrid systems are always reliable
      • Not if it had a Manufacturers Warranty on the Hybrid system
      • I would not buy a Hybrid model over 5 years old