Olliejm

Reverse sensors

Recommended Posts

Hi all, I bought a '58 plate Rav XTr 2.2 D4D about 4 weeks ago - absolutely over the moon with it - performance and economy. Everything works except for the fitted parking sensors.

There is a switch in the boot - which I have tried in both on and off positions. I've looked for the fuse but there doesn't seem to be a designated fuse. Also, if working - does the sound come out of the stereo? Everything else, on the vehicle works so I assume it must share a fuse (or maybe in-line?). Would like to get them working but not sure what to do next. Could anyone give me any pointers/advice?

Thanks Ollie

Share this post


Link to post
Share on other sites
 

Assuming that they are oem you should be able to find the fitting instructions on toyota-tech.eu e.g. https://www.toyota-tech.eu/aimuploads/{92690725-7668-3B01-823B-580E55787668}/TPA400 PZ464-X0422-00 AIM 000 525-4.pdf

I wouldn't think that they sound through the radio (what happens if audio off?) but I have never had a RAV.

  • Like 1

Share this post


Link to post
Share on other sites

Might be worth looking to see if the gear stick  itself touches a switch when you more it into the reverse position.that will mean detaching the rubber covering the gear stick. Think this can be done by pulling the back of rubber to the front of the car at the end by the handbrake lever first. There is a good chance that is the problem as it is an operating part and switches can get dirty on the contacts inside it stopping the voltage flow. The reverse sounder is a separate unit. As for the switch in the boot that could be anything!! I would remove it and see if any wires are connected to it and if so try and trace the wires.One thing,the cigar lighter fitting there I seem to remember only works with the ignition on, could that be wired differently by a previous owner?

Del

  • Like 1

Share this post


Link to post
Share on other sites
10 minutes ago, crofter said:

As for the switch in the boot that could be anything!

My last three Toyotas have had switches in the boot to enable the rear parking sensors to be turned on/off - eg. for when towing, etc. The fitting instructions contained in Heidfirst's post above detail a switch being fitted.

  • Like 1

Share this post


Link to post
Share on other sites

I believe, and Heidfirst's attachment suggests, that the reversing sensors are wired in as an adjunct to the reversing light. So if the reversing light comes on, the reversing sensors should be activated and vice versa.

The switch in the boot is there to disable the sensors if you are towing or similar  so that should be 'on'.

Again, as suggested above, the beeps are independent of the audio system and sound perfectly well when the audio is powered off.

  • Like 1

Share this post


Link to post
Share on other sites

Thanks guys - it shows an in line fuse so I'll check that tomorrow. Great help thanks Ollie

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...