Littlelegs63

Not such a happy new year start

Recommended Posts

Hello everyone I’ve just a couple weeks ago purchased a 07 Aygo Black. 60,000 on clock serviced by main dealer last 5yrs. I lost my faith in safe motorcycling after the last rain storms so after getting some compensation money I decided enough was enough after searching I found the aygo quite local in a car sales saw it drove fine great lil motor started up last week let warm while finished ciggy pulled away and herd it knocking under light throttle any one got any advice have rang car sales also been told to look into getting claim from visa debit a bought from card but gutted everything I had went into the aygo 

Share this post


Link to post
Share on other sites
 

So sorry to hear of your sad news...

If it were me...id contact dealer in writing...allow them 7 days to respond...then contact consumer bureau...after which id definitely contact my card issuer...

Might all take a little time but atleast you'd be getting closer to some help!

Share this post


Link to post
Share on other sites

As others have said, getting your money back in full is the right thing to do.

Now since you didn't specify what engine it has, petrol or diesel, we can't exactly tell what's wrong with it, although I guess that's not why you came here since the car is going back to the seller.

I'd guess if it's a petrol then rod bearings are shot, if it's a diesel then either bearings or more likely injectors.

Share this post


Link to post
Share on other sites
On 1/2/2019 at 8:26 PM, Byzii said:

As others have said, getting your money back in full is the right thing to do.

Now since you didn't specify what engine it has, petrol or diesel, we can't exactly tell what's wrong with it, although I guess that's not why you came here since the car is going back to the seller.

I'd guess if it's a petrol then rod bearings are shot, if it's a diesel then either bearings or more likely injectors.

Yes 1.0 liter vvti petrol rod ends had crossed my mind but why has been  Toyota serviced regular just my luck had flu now I’m deaf more muffled 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...