Bus W*nker

Hoping to find some advice...

Recommended Posts

Hi all,

New to the club... (and forums generally), but I have come across a problem and I wonder if anyone can help.
I will obviously post in the relevant section "Workshop > Electronics" and if anyone thinks they may be able to help, I'd love to hear from you.

I have just bought my first ever Toyota, hurrayyy!!!!... and its a bus, ha ha. 

I have converted an old Toyota Caetano Optimo into a "Tiny Home" and plan on travelling around in it with my wife and baby.
It's getting pretty close to being finished... so I am sorting out bits for MOT... and that's when I came across my issue.

You are welcome to follow my adventures as I will be sharing our journey on YouTube... but first gotta get it on the road.

Right, off to ask some advice. Hope to chat to you all soon. 
 

Share this post


Link to post
Share on other sites
 

Sounds fun, welcome to the toyota owners club. 

Share this post


Link to post
Share on other sites

Welcome...hope all goes well...and some pics of your "tiny home" would be great to see.!!!

Share this post


Link to post
Share on other sites

Sounds like a great project, welcome to the club.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...