bshahi

Over revving, Clutch slipping, Misfire detected cannot understand whats wrong

Recommended Posts

I am first time posting on this forum expected to hear from you guys what you think so I have a Toyota corolla 2005 manual 1.8L 1ZZFE engine, 180K

  1. First problem I bought this car at 168k it was running fine for few months and then I have to take it on a long route like Montreal to Toronto which is 600Km and I have to do like 7 trips for some work. In those trips I notice nothing abnormal and on the last trip when going to Toronto when I tried over taking a vehicle and press the accelerator the engine rpm goes up freely and then came down and then accelerates feels like clutch is slipping after research I concluded that my clutch might start slipping. Also few months ago my engine gave code P0171 after I get a carwash on my car for which I cleaned the MAF and cleared the code and it never came back , now I don’t know if these overshooting rpm and maf thing is connected. Now this thing is like 2 months old

Since I concluded myself the clutch is worn out I already bought parts exedy clutch luk flywheel arp bolts etc.

  1. Yesterday the temperature was really low like -20C I start the engine and the engine light came up read the codes which says misfire detected in cylinder 1,2,4 and still the old p0171 code in pending section. Idle rpms were also low and car was shaky I cleared the codes started driving home after driving like 6kms engine came to normal rpm where I usually saw them

So this morning temp is -22C I start car like 15 minutes earlier let it warm up then.I hookup the obd while keep a look on fuel economy and drive to my work and check all the diagnostic code while the old engine misfire codes were in pending and that MAF was no longer in pending codes and the fuel economy was 7l/100km now I am so confused what is wrong with my car I am wondering does it even have a bad clutch or something else because I cannot connect these things though I once went to a Toyota mechanic he drove the car and said clutch is not slipping and showed another mechanic he said clutch is fine then he pull on hand brake start releasing clutch engine didn’t stalled until clutch release at very high and then he said your clutch is gone now I have no clue what is wrong with my car I don’t want to pay for huge clutch job if the problem might be only related to maf or spark plugs please help

Share this post


Link to post
Share on other sites
 

Both problems are completely separate and unrelated.

For the clutch - put the car in 4th or 5th gear and try to move off with the handbrake on.  Use appropriately high revs.  If you can let the clutch all the way out, or almost all the way, then the clutch is worn and needs replaced.

Share this post


Link to post
Share on other sites

Moved to the Corolla club. 

Share this post


Link to post
Share on other sites

Hi,

Agree in part with Allan as mine seemed to pass the test he described , but when accelerating hard in 3rd it was really slipping, eg revs going up, speed not, then it would grip again and power restored.

Also the pedal on mine what quiet high,  a new Luk clutch was a delight, light and low down on the pedal; a big diy job though on my 1.6, would think the bigger 1.8 could be a bit more tricky  ?  take your time and check ytubes for similar jobs, though a toyota one shows the sub frame being removed which was not the case for mine.

 

Share this post


Link to post
Share on other sites

so i went to a mechanic today for the vibration thing for the spark plug changes he pulled them out and to my surprise spark plugs were extremely clean i just cannot believe it , also they were denso iridiums , now he scanned the ecu again with some propriety toyota software i guess and which is more detailed said
some 1zzfe engine tends to show lean mixture code and misfires in colder temprature he said it might be due to the intake manifold leaking or somewhere else which they have to detect.

so for the clutch i am sure it is gone i am doing it anyway and this is a separate problem but i am glad the my iginition system is in excellent condition and so do my engine is it might be some cheap gas i will try another gas station too. see if vibration persists.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...