Recommended Posts

Hi, the Wife has bought an Aygo on a '65 plate and loves it. However she has hit an issue playing music from a USB flash drive. I've looked through the settings and the manual but can't find an answer so fingers crossed someone has had this issue and sorted it.

 Her flash drive has a fair bit of music on it and it is all recognised and all plays fine, the issue is it will only play 1 album over and over unless she actually physically chooses another album. There seems to be no way to simply play the whole drive from first to last song.

She can shuffle the album, repeat the album etc...but as com as the album finishes it goes to the first song again.

If she chooses, for example, the 7th album it will play that one fine but then start that album again instead of moving onto the next one.

Has anyone got any idea how to get around this?

Cheers folks.

Share this post


Link to post
Share on other sites
 

Hi Mark, her Aygo uses  a different infotainment system than the rest of the range (I've always suspected that this is a PSA area of responsibility in the joint city car venture hence the difference), however, 1 thing to check is if it is running a current system firmware or quite possibly still the one that it shipped with ex-factory. Another might be how her MP3s are tagged.

Hopefully an Aygo owner will be along shortly to help but it is also possibly worth checking out forums for the Citroen C1 & Peugeot 108.

 

 

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now