Sign in to follow this  
DickSnow

2008 reversing sensors......help!

Recommended Posts

Just taken ownership of D4-D XT-r, really liking it!

Fitting towbar, all going good, bar on, bumper refitted and yet to do electrics.

However - issue - replacing bumper, reconnected plug for rear sensors, but every time I engage reverse get about 5 seconds of intermittent beep, then followed by another deeper beep tone, continual, that stops after another 5 / 10 seconds. Reverse sensors not functioning when reversing up to garage door now!

Thought it might be the fixed swan-neck towbar hitch fitted, so dropped the hitch off, but still getting the same noises when engaging gear. and nothing in front of rear bumper.

Is this a fault condition on self-test / start up? Any ideas what might be the cause?

Attached video plays sound when reverse engaged.

Any help appreciated, thanks.

 

Share this post


Link to post
Share on other sites

Bad or disconnected sensor.

Share this post


Link to post
Share on other sites

I had a problem with my 2012 Reg Rav4. It turned out to be water ingress in sensors which froze in winter making them think there was something behind. Cleared as ice melted. When investigating this I found that if you had a towbar fitted, in order to eliminate the warning going off when towing, you could get a switch fitted to switch off the sensors. This is not fitted to all but an option. Don'tknow if this helps but if it does goodluck.

Share this post


Link to post
Share on other sites

Given you’ve had the bumper off, i’m going with a loose connection or you’ve pushed a sensor in.

As a side note any reversing sensor kit worth using should be ‘intelligent’ which in simple terms means it’s capable of recognising and ignoring objects they remain a constant distance from the sensor when others move, eg tow bars and spare wheel covers, this is especially relevant to RAV’s with rear mounted spare wheels.

Share this post


Link to post
Share on other sites

Thanks all, yes, after taking the bumper cover off again and reseating all sensor connectors, all back to normal and working!

Added a camera as well while I was in there, trouble with that is it plays 180 reversed, ground is sky! The joys of cheap Amazon goods!

As far as the car, loving it! Will be interesting to see what it does to the gallon after dripping fuel tan filler gets changed tomorrow!

Share this post


Link to post
Share on other sites

Can you turn the camera upside-down?

Share this post


Link to post
Share on other sites

By any chance is it a camera on a bracket that could have rotated in transit? This is generally why you test them before installing.

Share this post


Link to post
Share on other sites

Tried that

!IMG_20190614_112312.thumb.jpg.5b29d725c7a11512a4f17a806e1cf46f.jpg

Unfortunately it mounts one way only, inverted 180 get a lovely view of the clouds! Lens is angled at 45 from horizontal, and is not adjustable.

Nice man from the east has agreed to send a replacement, we'll see if that';s any better!

Looks like most cheap ones have a vire loop on the wiring harness, if image is reversed then cut loop and will correcvt, this one has no such loop so must be a production issue, wait and see what comes when replacement fitted!.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this