Jump to content
Do Not Sell My Personal Information


Auris SR180 2.2 high consumption


lilpopjim
 Share

Recommended Posts

This will be a long post

I'm having fuel consumption issueI I'm 99% sure its because of the DPF. I used to get over 400 miles to a tank. Now i'm struggling to get 340/50 miles now.. I shouln't be getting 33/34 mpg on this car.

I fitted a new 5th injector the other day in the hopes the original one was possibly leaking, causing the increased consumption and that it may not be able to get the DPF hot enough. I thought this because the lambda sensor reads a dip whilst driving along with a reduction on the MPG readout from 44mpg to 29 ish during this period. Tell tale of a DPF regen. When I manually carry out a DPF regen it never seemed to get hot enough as exhaust only stays around 500/550 Celsius.

Now, looking at the image below. Looking at the second from the top graph you can see a jump towards the end. That's the ECU carrying out a DPF Regen to saying completed. 

1524227181_ScreenShot2019-06-29at09_03_22.thumb.png.9d9e5fc9e87fc376fda6f5f422cec6a0.png

Now straight after that, looking at the orange line in the middle. That's the lambda sensor. It's used for feedback during regeneration. As you can see, towards the end AFTER the ECU has completed the regeneration, it starts carrying out, another regeneration, or something..? See how the lambda sensor reading dips every so often. That's a tell tale sign the DPF is regenerating. Also note how the exhaust temperature stays really high.

1599173221_ScreenShot2019-06-29at16_02_56.thumb.png.c8dcb845d494e2b472c563de89f19f72.png

Looking at the second image is after I fitted the new 5th Injector. (genuine Denso etc). Before fitting the new injector the exhaust temperature wouldn't as high as it does now with the new one. You can see how it peaks at 671 degrees Celsius during regeneration, which is more than hot enough to burn off the soot, which burns at around 600 degrees. When I carried out a manual regeneration it would never get this hot. With the new injector it does now. So that's good! The Fuel Addition feedback value is also lower which is also better according to Toyotas documents (1.32 vs 1.45).

I can't understand what the car is doing. I can easily achieve 38-41mpg in TOWN! where on the motorway, cruise set the 70mph I get 34/35mpg.

Every-time I drive the car, the DPF starts doing a mild regeneration of sorts. Looking at the last image you can see a dip in the Lambda sensor every so often, and look how high the exhaust temperature is.. It shouldn't be this high whilst cruising and NOT carrying out a Regeneration.. Look on the left hand side for example.. The DPF soot and sulphur regen are BOTH on standby... The pressure sensor reads it as unblocked. On another data value, "DPF NO ACTIVATE" IS active. Meaning its not allowing it to regenerate yet it keeps squirting fuel into the exhaust to burn... something?!

I'm going to try another ECU and see where that gets me.

497379257_ScreenShot2019-06-29at08_54_24.thumb.png.47b7264c2cf0561a24a9b5702b22aaa5.png

  • Like 2
  • Thanks 1
Link to comment
Share on other sites

Just an update.

I disconnected the plug to the 5th injector. lo and behold the issue has disappeared. First of all my MPG was up to 45mpg throughout my 26 miles to work and 26 miles back, includes the 8 mile return trip to and from the gym in the morning too. The car responds better to pulling away at the lights and doesn't hesitate when under 2000 rpm, probably as there's more fuel flowing to the common rail rather than the 5th injector but all is good! Exhaust temperature never went above 350 (until I gave it some welly towards the end as you can see). Differential pressure sensor isn't showing any increase in pressure between the two sensor before and after the DPF either after the drive.

Here's the whole data log of my trip back from work

690504155_ScreenShot2019-07-02at17_51_39.thumb.png.33eb6c12c685e5302caca3dc02b4480a.png

I'm going to reconnect it tomorrow for the same journey and see how it is. 

 

Link to comment
Share on other sites

Another update!

Reconnected the injector and as you can probably guess my MPG plummeted to 35/36 instead of the 45 it was before. 

As I was curious I decided to clear the degradation of the DPF to see if that had an effect but it did not. Just does what it usually does. 

Looking at the air fuel ratio sensor you can see how erratic it is in the middle, compared to the relative smooth line of the previous update. This is when i'm pinned at 70mph, and as you can see it's constantly injecting fuel. Also note how hot the exhaust temperature is. Near enough at a constant 550 Celsius! Was an average of 350 without the injector plugged in. The ECU is also allowing a post injection to heat the exhaust further. I imagine this is only done in town and at varrying speeds where this is used in conjunction with the 5th injector to heat it up.

Now I know its not stuck open as it's a brand new one and the ECU is giving me the same behaviour as the original one, and Toyota documents claim exhaust temperature will not go over 700-750 unless it's stuck open and that it wont go over 800 degrees at idle if it's stuck open. 

I also know the exhaust pipes going to the Differential Pressure Sensor aren't blocked. Get slight pulses from them and the sensor reads well. I blew compressed air down them just to make sure, though i'm not entirely sure its within specification so I think that will be my next step. I have a day off on Friday so I think i'll jack the car up and inspect the DPF to make sure there's nothing lose or one of the exhaust pipes going to the sensor has a pinhole leak, leading the sensor to thinking it's blocked.

Even so, the ECU is still saying NO BLOCK as well as regeneration on standby rather than ready/ operate.

1839198389_ScreenShot2019-07-03at17_46_27.thumb.png.189c81af465c8cc9cc4c6b23efd6ac1c.png

  • Like 1
Link to comment
Share on other sites

  • 3 weeks later...

Another update. I bought some Cataclean DPF cleaner.. I think it done something as it did produce a bit of smoke for a while. My car never smokes unless it's doing a DPF regen (slight puff every 10 seconds for 5 minutes or so) So I think it done something. On the way from work I done a manual DPF regen (PM) and it completed more or less instantly. Which you can see in the screenshot here. 1384579045_PMREGEN.thumb.png.487ae21ec8a702d4cae9819e79d4d7fd.png

Before this though I went to see my grandparents on the weekend a while ago which is around a 110 mile round trip. As the car seems to be carrying out a sulphur regen, I made it do a manual one throughout the whole 110 miles. 1290541441_ScreenShot2019-07-06at10_26_22.thumb.png.73501e83236c4fdfd32f63734e87275d.png It never completed which is strange which backs up what the cars doing all the time..

As I have a spare ECU laying around I whacked it in the car. I should also mention that the ECU which is original to the car is remapped. As far as i'm aware the EGR duty cycle was adjusted. The EGR valve lets exhaust into the cylinder to displace oxygen to lower the peak temperature of combustion which lowers NOx levels as NOx is created at high temperatures. I think this may by why the car is constantly trying to do sulphur regenerations. It never used to but seems to be doing more and more as time goes on. Possibly to do with the decreased EGR.

ANYWAY I went to work. Fuel economy has increased and all seems well. Also strange to me, normally the car will start doing a regeneration to relearn the injection quantity when you reset the ECU because of the 5th injector as everyone is different and will let more or less fuel. It re-learns the quantity to know how much fuel is needed to get the DPF up to temperature to regenerate it which is around 650 degrees Celsius. It never done this so the feedback value is still around 1.0 instead of 1.40 which it was previously. Here's the screenshot of the trip home 1257596246_ScreenShot2019-07-18at17_46_23.thumb.png.fef127fc434608d74b80bb928972f610.png

Looking at the lambda sensor it's fairly level whilst cruising which is good, exhaust temperature is higher than usual (350-450)  (when I drove with the injector disconnected (300-350) but still no where near as hot as it was when it was connected with the old ECU where it constantly hovered around 600-650 and even peaked at 700 Celsius. 

So all seems well so far which is nice. Only time will tell when I complete this tank of fuel. Should get more than the 360/380 miles and hopefully will get closer to the 420 and upwards from that.

Link to comment
Share on other sites


Hi I was lucky a guy posted a link to this page, and I am having same problem with a 1.4 d4d Auris I just brought from auctions!   please could you advise me where the 5th injector is?  wonder if you have a picture I have searched the net and cannot figure it out!

my post is here please see if it sounds similar to way your car is behaving.    I wonder is yours actually sorted now and if you could lead me to the connection for 5th injector I will disconnect it now!    I have the SCV out at moment so will whip that back in and hope the 5th injector disconnection sorts it,, does your have EML on? cheers

 

Link to comment
Share on other sites

I don't have an EML light on no.

Like Heidfirst said I'm 99% sure your car doesn't have a 5th injector. It either doesn't have a DPF, which I don't think it did for that model or has a passive one. 

For you, i'd start looking at the injector feedback values and do a compression test.

Now these values are for the 2.2. I'm unaware for the values for the 1.4 so you'll need to pay access to Toyota Tech EU to find them. It's all electronic so good to find all the dealer manuals and specification sheets for sensors and items on the car. Anyway...

You'd want to look at Injection Feedback Value and all the FB values for each cylinder. Should be in the realm of -2.0mm^3 and +2.0mm^3 for Injection FB and within -3.5mm^3 and + 3.5mm^3. Like I said these are for the 2.2 but it'll give you an idea for what you're looking for. If those are out of spec then one or more of the injectors are of course out of specification and should be replaced.

It might be worth getting a compression test done as well to make sure the engine is in good condition. It'll use more fuel to make standard power if it's down on it's compression.

I also had a look at your post (only briefly). Those codes seem to point towards the fuel pressure regulator as well as the fuel pump.

I'd get Techstream like I did and log Fuel Pressure, target fuel pressure, RPM, engine load and a few others. Techstream will also allow you to download freezeframe data so when you go for a test drive, you'd be able to download EVERY sensor that car reads from to diagnose.

For example if it's getting up to it's target fuel pressure i'd look at the SCV, fuel filter and fuel lines to make sure it has adequate flow to supply the pump and rail. If those are okay then possibly fuel pump

 

Link to comment
Share on other sites

As an update to my problem the car seems all well and good now. I got the same millage with my spare ECU as I did with the old one. Also, the car stopped regenerating towards the end of the tank which made me happy. The regenerations were getting shorter and shorter (logging the AFR through my phone) as opposed to longer bursts using the 5th injector. I actually managed 44mpg on the last 50 miles of my tank as opposed to 34/35mpg which is good :D. I never managed to check the resistances across the pins of the ECU relating to the DPF so possibly the ECU had deteriorated in some way. Should also mention I have an aftermarket filter and no filter box so heat can directly 'attack' the ecu. I shielded my spare one with reflective tape so it stays significantly cooler than before which may affect the resistance marginally across its circuits.

I should also mention that the Differential Pressure Sensor seems a little bit out of whack. Sometimes it records negative values but this could be caused by the pulsation of each cylinder exhausting the gases as it's only momentarily and happens mostly on runoff and at idle. I was thinking the sensor, I mean to test it by applying consistent pressure to see if it reads properly but haven't made anything to do that just yet. I'll get to it at some point!

Link to comment
Share on other sites

  • 2 months later...

Long time since I done an update but no one seemed interested.

I basically put in a spare engine ECU into the car. thought it was worth a try as it was just laying around the garage and I knew it was good!

Long story short I get around 400/420 miles to ta tank now which is about 40-42 mpg as I normally fill up 45 litres when the light comes on. I also bought another Lindop tuning box as I sold my original one.

Link to comment
Share on other sites

Your troubleshooting was quite good, showed how good of a tool Techstream can be when used correctly, and paired with Toyota tech notes, i quite enjoyed the topic.

I guess that mpg is normal for 2.2, but i hope you get a nice oomph for it.

My stock 1.6 does the same around the city, with 47 mpg on rural driving (50mph) and higwhay, but i cruise with 60-ish.

 

Link to comment
Share on other sites

  • 3 weeks later...

Hello lilpopjim. Good information about diesel 2AD 2.2 DPF. I can take you to consultants. I have rav 4. 2ad ftv 2010 and there is a problem lambda sensor it works in -11mA, 0.4V mode. I think this is not correct

 

Link to comment
Share on other sites

  • 2 months later...

Thanks! Techstream is very very handy!

I just think the DPF is slowly filling up with ash as time goes on. As soot is burnt off, ash is left in the DPF, and can only be removed when the DPF is cleaned. My MPG started trailing off gain back to 35-38mpg though the weather is rather cold.

I removed the bottom of the exhaust from the DPF back and tried flushing it with the garden hose.. A fair amount of ash came out and the pressure across the DPF has dropped a little bit which is good. Will need to wait until I get it on the open road and do some proper diagnostics to see if the "cleaning" was effective or not.

I'm sitting here thinking whether to just cut a hole in the bottom of the DPF and just gut the damn thing before welding it back up. I disabled the DPF again and got 50.5 mpg whilst cruising at 62mph for 16 miles. Was amazed!!!

At 70mph I imagine it will drop to 42-46mpg which is 10mpg more than what i'm currently getting (36ish). 

I also mapped out the EGR whilst I disabled the DPF and the car was so so silky smooth to drive. With them both enabled the hesitation is back and the engine just feel lumpy compared to having the DPF and EGR mapped out.

Link to comment
Share on other sites

  • 1 year later...

  • 1 year later...

Im all confused now..so my 58 plate sr180 does a poor 26 to 28mpg..motorway is not much better..so how was the poor mpg sorted..5th injector. What ever that is ?...dpf..or something else..? Simple terms please..i have had bottles of fuel additives and cleaned egr and some partial inlet manifold... 

Link to comment
Share on other sites

7 hours ago, taxijeff said:

Im all confused now..so my 58 plate sr180 does a poor 26 to 28mpg..motorway is not much better..so how was the poor mpg sorted..5th injector. What ever that is ?...dpf..or something else..? Simple terms please..i have had bottles of fuel additives and cleaned egr and some partial inlet manifold... 

Try not to panic. If your car is OK, if your trusty mechanic finds nothing wrong with it, it most probably has no problems.

You're not the only one that notices differences on diesel cars.

It seems that the diesel fuel they're selling nowadays does not have the quality that once had.

I notice the difference since February this year, and I believe that it is related with the war in the Ukraine.

I'm not in the UK, and our regulator, for some reason, after calls and my emails, seems to be permanently on vacation...

Most likely it is not your car. It is the quality of the fuel. And nothing replaces fuel quality, no matter how good the additive is.

I always used premium diesel. And I really see the difference. Not just in my car, but also on the diesel buses I use.

Keep calm, talk to your mechanic. If he/she is trustworthy and sees nothing wrong with your car, it is most likely fuel quality.

Many people are complaining.

Unfortunately, we can't do much.

In the nordic countries, they sell synthetic diesel, called HVO100. They speak wonders of it, but very few countries sell that.

Link to comment
Share on other sites

  • 2 weeks later...
  • 5 months later...

DPF was just blocked with age. Have to gut and remap it out. after that I was getting 40+ mpg and easily got 400+ miles to a tank instead of 330..

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...




Forums


News


Membership