Sign in to follow this  
Kayleigh kay

Check VSC and losing power

Recommended Posts

Hi I have a Toyota verso it is coming up with check the vsc and loosing power 

Share this post


Link to post
Share on other sites

Hi Kayleigh, welcome to TOC 🙂

You really need to get it code read as there are so many interlinked things these days that warnings can be triggered by something that you would not expect.

P.S. it is worth putting engine/transmission details in your profile - it helps people to help you.

Share this post


Link to post
Share on other sites
 

      This is what AA found     

Patrol found the following fault code/s:System : Engine control - 15E / Engine management TCCS 1P1047 - Valve lift control (bank 1). Error Message : Circuit defective.P1049 - Valve lift control (bank 1). Error Message : Circuit defective.P1604 - Engine start. Error Message : Malfunction.Patrol tested or actuated the following component/s:Variab.valve timing sol.valve1Carried out diagnostic check Removed & refit solenoids cleared codes followed Further checks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this