Sign in to follow this  
UMAR786

Unlocking issue

Recommended Posts

Hi there I was wondering if any body else has had this issue.

Sometime when i go to my toyota avensis 2012 i can't unlock my car with the fob. I have to keep pressing the unlock button a few time before it opens and some time wont open at all. Have to use the key. Tried searching for the issue cant find anything. When i take the car down to the garage they cant find anything wrong with it as it locks and unlocks normal. Seam to be an issue when unlocking after being parked over night. Any help would be appreciated  thanks

Share this post


Link to post
Share on other sites

changed the fob Battery ?, do you always park in the same place at night ? it could well be local electrical interferance, the most common culprit is central heating pumps or outdoor lights

Share this post


Link to post
Share on other sites

Is this happening anywhere or around one location?

Share this post


Link to post
Share on other sites

I have changed Battery. Still the same problem.

Can happen anytime when parked. Does not matter where i park still same problem.

What actually happens is when i go to the car in the morning i press unlock button the central locking in the door tries or is unlocking but no doors open non of them 

I have to keep pressing lock and unlock for a few minutes before it opens the no fault codes ive taken it to a few specialst garages and non can find or figure the fault out 

I read its a common issue on the net but no one has ever put a cure of how they have fix it or not

 

Share this post


Link to post
Share on other sites

Have you had disconnected the Battery for 20 mins and let the ecu/bcm reset ? when was the Battery on the car last changed/tested ? are the Battery terminals clean ?

Share this post


Link to post
Share on other sites

Is the spare key any better?

Share this post


Link to post
Share on other sites

Battery changed last year, terminal are clean, disconected the Battery for 20 minutes and dont have spare key still the same

Share this post


Link to post
Share on other sites

Is the locking working, or is that bad like the unlocking? Do the indicators flash when the failures happen or do you hear the locks try to cycle or is there totally no response from the car?

Share this post


Link to post
Share on other sites

Everything  is normal when trying to unlock. Indicates flashing,doors trying to unlock but wont open its trying to open

Share this post


Link to post
Share on other sites

You can do worse than try cleaning and lubricating the locking actuators and linkages, in that case. Light machine Oil, silicone Oil or graphite Oil would be my choices. Particularly silicone on plastic and rubber parts.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this