Sign in to follow this  
Clonmaney

2014 Yaris gearbox problem

Recommended Posts

Hi my daughter has a 2014 1.3 Yaris car drives perfect but there is a slight noise in 4th and 5th gear nothing major but noticeable but when clutch is pressed it goes away just wondering is the gearbox starting to go or is it nothing serious any help will be much appreciated as she is starting to panic. And the car has only covered 55000 miles thanks in advance 

 

Share this post


Link to post
Share on other sites

Checked the gear box Oil ?

Share this post


Link to post
Share on other sites

Possibly clutch release bearing..but suggest you ask this in the Yaris forum.

Share this post


Link to post
Share on other sites

Moved to the Yaris club.

Share this post


Link to post
Share on other sites
9 hours ago, Clonmaney said:

Hi my daughter has a 2014 1.3 Yaris car drives perfect but there is a slight noise in 4th and 5th gear nothing major but noticeable but when clutch is pressed it goes away just wondering is the gearbox starting to go or is it nothing serious any help will be much appreciated as she is starting to panic. And the car has only covered 55000 miles thanks in advance 

 

If you bought the car in a Toyota dealership less than a year ago, they usually have a year warranty on their used Toyota’s. Otherwise my money is on a release bearing.

Share this post


Link to post
Share on other sites

If the noise disappears when the clutch is pressed it's unlikely to be the release bearing.  If you can only hear it 4th and 5th it sounds more like a gearbox bearing to me.  As flash22 says, check the gearbox Oil but if you find it low enough to make the gearbox noisy it's already too late!  If you are able to put up a link to a video of the noise it will help.  A vibration of some kind is another possibility but it's hard to tell from a description of a sound.   

Share this post


Link to post
Share on other sites

Release bearing ? But only in 2 gears 😩

5th is located at the highest point in the end of the gear box and is the most likely to be starved of Oil first

edit, there may be some slop in the selector linkage/cables

Share this post


Link to post
Share on other sites

Low Oil level or incorrect specification Oil used....  First check the level or get whomever services it to do so..

Share this post


Link to post
Share on other sites

Check or replace gearbox Oil, I'd replace. If the car drives OK i.e. the noise is not excessive, I'd just turn the radio up a bit.

 

  • Haha 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this