Sign in to follow this  
Benwil36

Rav4 T180 blowing out white/grey smoke

Recommended Posts

Hi all, 

My rav4 blows out white/grey some when upto temperature and stinks like paraffin, it's a 2006 Dcat T180. Its not using Oil or coolant. 

Anyone any ideas on what's wrong? 

Share this post


Link to post
Share on other sites

Moved to the Rav4 club.

Share this post


Link to post
Share on other sites

My Avensis T180 does it too, so did my last one.

I've looked into it too and never found a definitive explanation.

Share this post


Link to post
Share on other sites
On 11/27/2019 at 12:49 PM, Benwil36 said:

Hi all, 

My rav4 blows out white/grey some when upto temperature and stinks like paraffin, it's a 2006 Dcat T180. Its not using oil or coolant. 

Anyone any ideas on what's wrong? 

Quite possibly nothing at all ... 🙂

How long have you had this car? How long has it been behaving like this? And what is your typical journey profile?

It sounds to me like part of a normal DPF regeneration cycle. Take a look at this Toyota Blog article for more detail: Toyota DPF: understanding your diesel particulate filter and don't get too distracted by any references to the Hilux - the same applies to our diesel RAVs.

My SR180 used to do this - typically during the winter months and in periods when I was do a greater proportion of shorter journeys and relatively few longer ones.

Share this post


Link to post
Share on other sites

I don’t think the article by Toyota explains anything, it’s just whitewash and spin.  One of the people asking Toyota a question actually refers to his car by his registration number, that car used to belong to me and that car would produce the problem as it was being driven on the motorway, never mind being stuck in town traffic.  

It’s one thing smoking a wee bit now and again but blowing out smoke like a Saturn V rocket is another thing altogether.

Share this post


Link to post
Share on other sites

If you look down this thread you’ll find mine did that and it looks like it was a stuffed fifth injector. 

 

Share this post


Link to post
Share on other sites

As you have your EGR and your 5th injector coded out, you can’t be 100% certain what was causing it. Because coding any part of a system out will affect everything else in the system.

Re the Toyota blog and the guy that posted about the car that used to belong to me. I left a reply for him which had to be “moderated” before it went live. Guess what, it didn’t go live, none of it.  

If you read the blog, the only questions that Toyota answer are things like, “does my car have a DPF?” 

They are not going to blog about known faults, indeed any faults that their cars have.  All that they do is refer you to your nearest dealer.  

That website exists to tell you how wonderful Toyotas are, not to tell the world about any faults they might have.

Share this post


Link to post
Share on other sites

No I can’t be 100% certain. That’s why I said “looks like”. What I know is, I had the problem for a year, Toyota looked at the car twice and said they did something, nothing fixed, had four injectors serviced, still no improvement; fifth injector was removed and apparently looked a right state; it was coded out, with EGR, and we haven’t seen the symptoms again. Hence I pass on the info to someone who might have a similar problem. 

You are welcome to your views. 

Share this post


Link to post
Share on other sites

Hi

My 2006 T180 60000mls smokes white after short run warming up and then only if I boot in 2nd + 3rd.

Then no real sign.

It did worry me at first but all else seems well so I now just expect it and do not worry too much.

Until I see Oil or water loss or bits of metal in the road then I won't change anything.

Ta

Mark 

Share this post


Link to post
Share on other sites
On 11/28/2019 at 4:55 PM, Stivino said:

One of the people asking Toyota a question actually refers to his car by his registration number, that car used to belong to me.

This is the car that used to belong to me, I took that photo the day I bought it in 2011. I had it for about 2 years. 

IMG_0008.JPG

Share this post


Link to post
Share on other sites

That could explain it then!  Tee Hee!

6 hours ago, Stivino said:

This is the car that used to belong to me, I took that photo the day I bought it in 2011. I had it for about 2 years. 

IMG_0008.JPG

 

Share this post


Link to post
Share on other sites

Explain what?  Tee hee 🤔

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this