Sign in to follow this  
Zekedog21

P lock

Recommended Posts

Car won't start ,screen says p lock problem, showing about 9 amp draw with power button pushed, won't go to ready mode all warning lights on and triangle

Share this post


Link to post
Share on other sites

Probably be helpful to know what year the Prius is.

Share this post


Link to post
Share on other sites

Gen 2 2007, 146 k miles

Share this post


Link to post
Share on other sites

Have you had the codes read ? p Lock is usually a flat aux Battery - replace the Battery with same type only (AGM)

You can check the 12v Battery voltage by putting the mfd into maintenance mode

There is a work around by pulling a 7.5a fuse have a look on youtube

  • Thanks 1

Share this post


Link to post
Share on other sites

Battery is good,, tryed the 7.5 fuse work around no codes

Share this post


Link to post
Share on other sites
On 2/10/2020 at 9:14 AM, Zekedog21 said:

all warning lights on and triangle

9 hours ago, Zekedog21 said:

no codes

If you have lights, you have codes to be read.  With what are you reading the codes?  Sounds like whatever you are using can only read basic ECU and maybe ABS.  There are about another 9 ECUs you are not seeing.

Share this post


Link to post
Share on other sites
8 hours ago, Joseph D said:

If you have lights, you have codes to be read.  With what are you reading the codes?  Sounds like whatever you are using can only read basic ECU and maybe ABS.  There are about another 9 ECUs you are not seeing.

Used snap on ultra scanner poa63. 72,, 75,,,78,,, 7a,,, ef ,,,p3222.  Seemed to have some bad grounds which I fixed. Don't know think inverter pump was running but it is now

Share this post


Link to post
Share on other sites
21 hours ago, Zekedog21 said:

poa63. 72,, 75,,,78,,, 7a,,, ef ,,,p3222.

All these codes point to issues with your transaxle and possibly the inverter.

You need to look them up in the repair manual as they are quite involved in diagnosing.

 

Share this post


Link to post
Share on other sites

I would be checking that 12V Aux Battery properly under load with a Battery tester, electronics do strange things with low voltage/current, its more than likely the original so 13+ years old

Remember these codes are a symptom, not the fault

Share this post


Link to post
Share on other sites

First thing that came to my mind when you mentioned P-Lock is the parking pawl. Can you move the car when you take the manual (foot operated) parking brake off ?

Share this post


Link to post
Share on other sites
1 hour ago, kithmo said:

First thing that came to my mind when you mentioned P-Lock is the parking pawl. Can you move the car when you take the manual (foot operated) parking brake off ?

Yes it goes to n and will move

Share this post


Link to post
Share on other sites
16 hours ago, Zekedog21 said:

Yes it goes to n and will move

What I was wondering is if the pawl is not engaged when in "P" I meant can you move when it in "P" ? 

Share this post


Link to post
Share on other sites
11 hours ago, kithmo said:

What I was wondering is if the pawl is not engaged when in "P" I meant can you move when it in "P" ? 

Sorry ,it will not move in p

Share this post


Link to post
Share on other sites

ok, it's not the parking pawl then.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this