Sign in to follow this  
RabButler

MyT app

Recommended Posts

I've just downloaded the latest update to the MyT app and email report now works fine!

Plus, as announced, it shows the meanings of all the warning lights and, unannounced, it now tells me how much petrol I've got in the tank.

Good times!

 

Share this post


Link to post
Share on other sites
I've just downloaded the latest update to the MyT app and email report now works fine!
Plus, as announced, it shows the meanings of all the warning lights and, unannounced, it now tells me how much petrol I've got in the tank.
Good times!
 
Which model you have? On my 2019 corolla TS 2.0 hybrid tank status is not visible.

Poslano sa mog SM-N975F koristeći Tapatalk

Share this post


Link to post
Share on other sites
5 hours ago, Geoff W said:

I've just downloaded the latest update to the MyT app and email report now works fine!

Plus, as announced, it shows the meanings of all the warning lights and, unannounced, it now tells me how much petrol I've got in the tank.

Good times!

 

Can you please upload a screenshot of the fuel level in the app?

Thank you.

Share this post


Link to post
Share on other sites
6 hours ago, Geoff W said:

I've just downloaded the latest update to the MyT app and email report now works fine!

Plus, as announced, it shows the meanings of all the warning lights and, unannounced, it now tells me how much petrol I've got in the tank.

Good times!

 

Good things come to those that wait! Glad you got it sorted. Petrol? You are ahead of me! I have not seen that, although I found it shows current mileage in the app, not noticed that before!

Share this post


Link to post
Share on other sites

The fuel icon showing % fuel remaining is on the Car page. 

  • Like 1

Share this post


Link to post
Share on other sites

Screen shot attached!

7C0C94A5-CA20-45D2-9C9C-73867CAC49BB.png

  • Like 1

Share this post


Link to post
Share on other sites

It seems this new feature will come "randomly" and not at the same time to the users as it happened with the EV and hybrid data.

I got my EV data months after it was introduced. And now I don't have the fuel too.

  • Like 1

Share this post


Link to post
Share on other sites

My T is also now letting me know how many miles until service is required - although it appears to want to carry out the first service at 9,320 miles!

  • Like 1

Share this post


Link to post
Share on other sites

I don't have fuel on my app 😕

Share this post


Link to post
Share on other sites
44 minutes ago, Clockwork said:

My T is also now letting me know how many miles until service is required - although it appears to want to carry out the first service at 9,320 miles!

Is that AT 9320 miles or IN 9320 miles.?

Share this post


Link to post
Share on other sites

25 minutes ago, Catlover said:

Is that AT 9320 miles or IN 9320 miles.?

 

Screenshot1.jpg

  • Like 1

Share this post


Link to post
Share on other sites

That would be 15,000 Kms.

  • Like 1

Share this post


Link to post
Share on other sites
22 hours ago, Geoff W said:

Screen shot attached!

7C0C94A5-CA20-45D2-9C9C-73867CAC49BB.png

I updated the My T app via Play Store, and have the warning light chart etc. But No fuel level yet.

A3eC7XIxD3a4fIkX-IR4UJJ6ocbPVMC7AM4-WHtlxhXZKEdZNeftpRbApzoBLSAIqHBPafcGtUWQcqkm8Vy0zT-cmUWJOQbtKGkP0EMq0hGHbqv94UxqQTrYTpNA3B1wvd3PSjzPf2A1xaBSBx5jWl7IMkOvv2WKBVRtuQNYn4JMoRunv9Yk55hgYJk3EUsiO2eT-LFlyrBhNLcy-PQnAnnKA3pQ3-bG6Eg6ru5iRmWqE2Al3hjJPNzDHIkgA6ebBwjB3hpJLSu-Fnry10t13SDPjo4YGiOg9k09AJbqmzSrWI2ODrFr5bAtPdorBP-vIvw1UA36R3LaLKxzNExG4Pv1F4fPpka6rhyqDjxZSQBjr9zg5xKMBdjWbC5E4NxTW5mm0zILbPC7PkcYUDYzQZ5mkINd4usbPF1ArDeHc65b9feYE0WcqwO5bCG4Z6WycDA5LF4Fs8F5nV_MUmzBP2aHmC2xcDPVACaz4YSp0vagRJIqWmMoF4yFf1IJuIil3OX-fQfEQDAvQAd1TT1CqBiVyRyaJxbzWzlO_Z7KBFsr3_Imz6SlMfzTjjZyx7KHoGMCQQ-i6BO7vVnbjCTC1RnZrxuk41igh2Agv56CdaedUFRJQlvbFBRG74taOHlSkWOkkLeU2Vk5qD9n29n4F30oOUe4RcAS82HGDTChNKl7rj9K2mz6RdI=w650-h975-no

 

 
 

Share this post


Link to post
Share on other sites
3 hours ago, Clockwork said:

 

Screenshot1.jpg

Yes, mine says the same 9320 miles, Distance left 3314.6miles !

Share this post


Link to post
Share on other sites

In mainland Europe service intervals are 12 months/15,000km.

Share this post


Link to post
Share on other sites

The hand book states 12 months / 10,000 miles which ever is sooner. maybe the 9320 miles is equivalent to 15000 km, I've not checked. It is an odd figure.

Share this post


Link to post
Share on other sites

Bah. I'm still trying to get Toyota to sort this out. I'm in a (slow) email convo with them. As is usually the case they aren't paying any attention to what I'm telling them. They've three times now suggested I check my spam/junk folder and three times I've told them I don't use anti-spam software. I've told them I run my own mail server and have access to the logs for the time they specified and can show that there was no communication. But so far they don't seem to care what I tell them. So I've threatened them with GDPR for sending my reports to the wrong server.

Frankly I don't give a damn about the reports but I don't appreciate being treated like an idiot and I don't like people who ignore what I tell them. And something is obviously wrong with their systems because they claim the reports are being sent successfully but they don't reach my server. I don't know where they think they are being sent but it sure as hell ain't to my server.

Share this post


Link to post
Share on other sites
On 3/12/2020 at 8:36 PM, FROSTYBALLS said:

In mainland Europe service intervals are 12 months/15,000km.

 

On 3/12/2020 at 9:00 PM, Timmon said:

The hand book states 12 months / 10,000 miles which ever is sooner. maybe the 9320 miles is equivalent to 15000 km, I've not checked. It is an odd figure.

15,000km equates to 9,320 miles

  • Like 1

Share this post


Link to post
Share on other sites

Lol! Out of the blue I got an email from My T claiming to be a report tonight. I haven't requested once since my above post. Tried to read it and was told it had expired. So either someone has sent a test mail to confirm that I have no junk filter or else there is an horrendous delay on their back end.

I've let them know it arrived but it's anyone's guess what will happen next. What a useless shower they are in Toyota IT.

Share this post


Link to post
Share on other sites

Maybe something is happening with the servers. I note My T has not updated since Monday. Not that I am travelling far, but have used the car 3 times since locally, today to weekly shop at Tesco. No record on My T.

Share this post


Link to post
Share on other sites

Had a reply from Toyota. They now claim that it's because my first name isn't set in my details. Sounds highly unlikely.

  • Confused 1

Share this post


Link to post
Share on other sites

Well it looks like the My T app has gone into lockdown itself. It's not been able to give mpg data for about 2 weeks, but now it's stopped recording journeys as well. It may be as I can now only do a 10 mile run once a week to keep it happy though, so here's hoping it gets sorted once we can go out again.

Share this post


Link to post
Share on other sites
4 hours ago, Chris.J H said:

Well it looks like the My T app has gone into lockdown itself. It's not been able to give mpg data for about 2 weeks, but now it's stopped recording journeys as well. It may be as I can now only do a 10 mile run once a week to keep it happy though, so here's hoping it gets sorted once we can go out again.

I don't know if it is to do with the issues with Toyota Europe servers, which were down in March. We were getting an error message for a week or so, and Toyota said it may be a while before things are fixed, due to reduced staff COVID - 19.

For me, the pop up error message on the car head unit stopped appearing, but MY T stopped reporting anything from the car. I got a report for 30th March, only one way of my journey, then nothing . Due to reduced car usage, hard to say when the problem resolved, but for me, My T came back again on 18th April. Last time I used car was Saturday, and that reported OK. 

Maybe it is affecting different cars at different times, but they do seem to have problems at the moment. For me it was all reporting off, then all back on, not like you have found, with journeys reported, but other bits of data missing. I was hoping that the missing data would be populated, but I have almost 3 weeks missing, so the servers may not have received anything from the car.

 

Share this post


Link to post
Share on other sites

I noticed yesterday that MyT stopped reporting my car journeys on Saturday. No other indications that the car can't communicate, so I am assuming it is a central server issue.

Share this post


Link to post
Share on other sites

Yes, there are clearly some problems.

My T is recording the journeys ( I used the car today to get prescriptions for elderly neighbours, go to drop off supplies at the local food bank and supermarket, so it has recorded 5 trips), but when you try to bring up the detailed data, it just reports an error, try later. 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this