Sign in to follow this  
Platy2

"Service gone" message

Recommended Posts

Hi all,

I suddenly get this lame message every time I start the car. That has never happened before, and I have not changed any settings as far as I know. Any idea which service, and gone where? It still seems to be connected to the internet through the phone...

Capture3453.JPG

  • Confused 1

Share this post


Link to post
Share on other sites

In the UK servicing is every 12 months or 10,000 miles, whichever occurs first. In mainland Europe servicing is every 12 months or 15,000km, whichever occurs first. 

Have you had the car for one year or have you exceeded either of the above number of miles/km?

Share this post


Link to post
Share on other sites

Well, yes, exceeded 15.000 km., but it has been to service when that happened, MyT seems to know that.

Share this post


Link to post
Share on other sites

Was the service check reset at service?

Share this post


Link to post
Share on other sites

How do I tell?

Share this post


Link to post
Share on other sites

Presumeably if it was reset, it would be counting down to the next service. I'd go back to the dealer who did the service and get them to sort it. Unless you can reset it yourself through one of the car's menus - the owners manual or full owners manual may include information on this. You should be able to download the full owners manual via My Toyota.

Share this post


Link to post
Share on other sites

Recently got the same message on my 2019 corolla

Was serviced at 9800 miles 3 months ago and now has less than 18000 miles on the clock

Does this mean the dealer hasn't reset the service counter and will it not go off til completed

Share this post


Link to post
Share on other sites

I also got this message and my car is only a few months old. I’m guessing it’s nothing to do with car servicing 

  • Like 1

Share this post


Link to post
Share on other sites

I wonder if its a general message to toyota owners from toyota to let them know the franchise are closed for servicing

Share this post


Link to post
Share on other sites

Could "Service" be referring to GPS/back end data services from Toyota as opposed to literal servicing? Seems to be on too many cars for it to be a missed reset surely? 

 

P.S I do not have the message.

  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites

Yes, I'm getting it on the Main display, just click OK, and it goes. Likewise, internet service seems connected. I doubt it is anything to do with Hybrid system service. I still have 2,000 miles to go.

Share this post


Link to post
Share on other sites

Looks to me like it's referring to one of the back-end systems. Us programmers refer to such things as 'services' and that looks like a crude error message for something like My T, or Traffic information going AWOL.

Share this post


Link to post
Share on other sites

I just replicated the problem in my driveway. The car connected to my land line broadband OK, and the phone was also connected to the car for mobile signal OK. The problem has happened when out and about as well, so not linked to the home Wi Fi.

I checked the emergency system was connected, and the green light was showing, so I assume the emergency assist feature is OK.Today, Data seemed to be transmitting to MyT OK.

So, I cannot see what is not happening, or why we are suddenly getting this message.

IMG_20200331_1719425.jpg

Share this post


Link to post
Share on other sites

Looks like you are not alone.

https://www.lexusownersclub.co.uk/forum/topic/123165-service-gone-message-on-infotainment-screen/?tab=comments#comment-1121795

No replies yet.

 

I have not noticed problem but car has not been out since 23rd march.

Will check over next few days if i have ant spare time-🙄🙄🙄🙄

Share this post


Link to post
Share on other sites

That’s right by displaying Service the car mean network signal for you car connection not if the car need a service, very confusing indeed. If it’s about  car service would it be shown on the instruments panel instead? Is there an option to turn this large screen black and not read any info on it when even you don’t use the radio?, that would be a deal breaker to me. 
Regards 

Share this post


Link to post
Share on other sites

I sent an enquiry to Toyota GB, and the following is their response:

"I have had a response from our technical team in relation to your query surrounding the "Service Gone" message which is being displayed. This is a known issue which relates to a remote server which is temporarily down. This effects the traffic alert function which is displayed on the satellite-navigation in the car. Toyota are currently working on getting the server back up, however please be aware that due to the global Covid-19 pandemic, there may be a delay in resolving this issue."

  • Like 1
  • Thanks 2

Share this post


Link to post
Share on other sites
1 hour ago, FROSTYBALLS said:

I sent an enquiry to Toyota GB, and the following is their response:

"I have had a response from our technical team in relation to your query surrounding the "Service Gone" message which is being displayed. This is a known issue which relates to a remote server which is temporarily down. This effects the traffic alert function which is displayed on the satellite-navigation in the car. Toyota are currently working on getting the server back up, however please be aware that due to the global Covid-19 pandemic, there may be a delay in resolving this issue."

Thanks Frostyballs,

I also had this email back this morning. Your contact gave much more info. I guess at the moment, traffic alerts not being available will not be a disaster.

Toyota.jpg

  • Thanks 1

Share this post


Link to post
Share on other sites

Thanks, Frostyballs and Timmon, problem if not exactly solved then at least illuminated! 

Share this post


Link to post
Share on other sites
2 hours ago, Platy2 said:

Thanks, Frostyballs and Timmon, problem if not exactly solved then at least illuminated! 

Thanks for raising it Al. To be honest, I didn't take too much notice of the message, as the car sometimes doesn't connect properly to the internet, and you have to click "try again", which sometimes works, sometimes not. I just assumed it was another new message to cancel in the list of things that pop up on screen! 

I guess when the message stops popping up, we probably won't notice for a few days!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this