Jump to content
Do Not Sell My Personal Information


Apple car play randomly disconnecting.


nottsmark
 Share

Recommended Posts

Hi I have a 20 plate Aygo x trend and a Apple iPhone 11. I have tried numerous brand new usb cables, and the satnav ( both Apple and google maps) and Spotify will randomly cut out with bends, bumps and sometimes just at random.

it kicks back in again after 30 secs, but if you’re relying on the sat nag it’s a bit of a problem.

Does anyone else have similar problems??

Link to comment
Share on other sites


Can you tell us what version of software your headunit is running:

Turn on ignition

Press setup button on screen

Press General button on screen

Scroll down and press Software version on screen

You should see three software versions:

Audio, OS1 & OS2

Link to comment
Share on other sites

Hi @nottsmark, my 69 plate Aygo has been doing the same for some time now, sometimes disabling album art solves the problem but as of late it has become frequent to the point where I’m not using it as it shuts down the system turning off everything including the reversing camera for 30 seconds like you said.

I’ll also obtain my software version as you have mentioned @Devon Aygo, any help would be appreciated.

Link to comment
Share on other sites

  • 2 weeks later...

Just as an update, I took the car into the dealer feeling the socket was the problem, I’ve just bought a quite short higher quality cable and it now seems to be behaving itself.

Link to comment
Share on other sites

  • 1 year later...

I’m having the same problems I’ve tried different leads still the same. I’m unable to drive charge my phone or use maps. Software is 8.10,8.10,8.14. And the car is a 68 plate help please 

Link to comment
Share on other sites

Need to make sure you're using a usb data cable, as not all usb cables are. Often the cable that came with the phone is a data cable.

Link to comment
Share on other sites

3 hours ago, flash22 said:

Have you tried a usb stick with mp3's on it to make sure the port is working - was the system previously working ok ?

It works fine with any other phone but not mine( iPhone 11) I’ve tried disconnecting/turning off my Apple Watch re setting my phone removing my phone off the car’s system. I’ll buy another cable making sure a data cable, but already tried 3 other cables 

Link to comment
Share on other sites

14 hours ago, Debbie9445 said:

It works fine with any other phone but not mine( iPhone 11) I’ve tried disconnecting/turning off my Apple Watch re setting my phone removing my phone off the car’s system. I’ll buy another cable making sure a data cable, but already tried 3 other cables 

It definitely did work with my iPhone 11 Pro, and also with my current iPhone 12 Pro.

I've used both genuine Apple cables and Amazon Basics cables.

Link to comment
Share on other sites

Sometimes with mobile phones, when you upgrade the phone operating system it can mess up connections. Shouldn’t do, and the phone manufacturer then does another update to rectify problems. Last couple of days and Apple has done a downloadable upgrade for iphones, iPads.

  • Like 1
Link to comment
Share on other sites

15 hours ago, Debbie9445 said:

It works fine with any other phone but not mine( iPhone 11) I’ve tried disconnecting/turning off my Apple Watch re setting my phone removing my phone off the car’s system. I’ll buy another cable making sure a data cable, but already tried 3 other cables 

It does sound like you know what you are doing with phones, etc. OTOH, Apple did this week release IOS 15.2.1 and among the fixes was something relating to CarPlay. I have automatic update set for the OS on my XS, but it never does update automatically (probably because I never the leave the telephone charging overnight).

Link to comment
Share on other sites

9 hours ago, Stopeter44 said:

It does sound like you know what you are doing with phones, etc. OTOH, Apple did this week release IOS 15.2.1 and among the fixes was something relating to CarPlay. I have automatic update set for the OS on my XS, but it never does update automatically (probably because I never the leave the telephone charging overnight).

I noticed that phone update has changed what my Apple car play does because it doesn't automatically go to the current playlist my phone stays on, it stays at the main screen where it offers you the option to browse for other music.

Link to comment
Share on other sites

14 hours ago, PetrolDave said:

I've used both genuine Apple cables and Amazon Basics cables.

Have you checked that the lightning cable charging port on the phone is clean? Most people keep their phone in a pocket and this can attract lint which works its way into the charging socket. This can affect the connection between the lead and phone and may have something to do with the lost connection. It might be worth cleaning it out with a toothbrush or similar.

Link to comment
Share on other sites

On 1/29/2022 at 9:03 AM, PetrolDave said:

I've used both genuine Apple cables and Amazon Basics cables.

 

9 hours ago, Big_D said:

Have you checked that the lightning cable charging port on the phone is clean? Most people keep their phone in a pocket and this can attract lint which works its way into the charging socket. This can affect the connection between the lead and phone and may have something to do with the lost connection. It might be worth cleaning it out with a toothbrush or similar.

Don't know why you replied that to me because I have NO PROBLEM with CarPlay??? I was just replying to comments about some cables being power only.

BTW I'm on the Apple iOS beta testing program, and have had no problem with any of the iOS15 beta versions, right up to and including the latest iOS15.4 beta which became available on Friday.

  • Like 1
Link to comment
Share on other sites

Apologies PetrolDave. My mistake. I obviously didn't read the thread properly. 🤕

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share





×
×
  • Create New...




Forums


News


Membership