Sign in to follow this  
dave 28

aygo shuddering

Recommended Posts

having issues with my car when pulling away in the mornings/when its cold! it shudders when  stopping and starting its 2007 auto been serviced regular. went to garage they cant find fault. once warmed up its fine . any help would be grateful.thanks dave

Share this post


Link to post
Share on other sites

only got 25k miles could it be gearbox ?

 

Share this post


Link to post
Share on other sites

Does it do the same thing in manual mode?

Sent from my G8341 using Tapatalk

Share this post


Link to post
Share on other sites

is it okay in warmer weather? My previous auto agyos had always shuddered a bit when pulling away, especially when cold or on steep hills, but once they got going they were fine.

Share this post


Link to post
Share on other sites

exactly like that going to check gearbox Oil let it run today for 5 mins earlier before driving so might just be low gearbox Oil . fingers crossed 

 

Share this post


Link to post
Share on other sites

I’ll put good money down it’s your clutch given the age and model.

Share this post


Link to post
Share on other sites

On my different Aygos, the very first gear change 1>2 has always been painful, especially when it is cold or wet, and there is a loud clicking sound coming from the engine.

But after 5 min, it gets smooth. I concluded it was the gearbox Oil, too.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this