Jump to content
Do Not Sell My Personal Information


08 Aruis - Car radio appears to be working but no sound from the speakers


Recommended Posts

Hi,

Please can anyone help with my problem. 

The radio/sterio in the car appears to be working. All of the display lights up, and with a CD loaded in the player you can hear it spin up and the track timer on the display starts counting. so as far as i can tell it is working fine, however, the is no sound coming from the Speakers

I had just been listening to it, parked for a few minutes to drop some things off, then when I restarted the car there was no sound, and not since.

I've read some info about Toyotas having a wire in the boot that can be knocked loose when loaded up. I carry a wheelchair in the boot so thought this could be likely, but can't find the wire.  

Thanks in advance for any advice

Link to post
Share on other sites

The Speakers for the first generation Auris are in the doors (unless aftermarket Speakers have been added), so doubt whether there are any speaker cables in the boot. 

On Auris' with dealer fit rear parking sensors, there is sometimes a small on/off switch put into the boot lining, and it can be this switch which can been inadvertently knocked into the off position.

  • Like 1
Link to post
Share on other sites
2 hours ago, flash22 said:

What radio do you have ? Is it the early touchscreen ?

Its just the stock radio, pre-touch screen. The image below inst from my car, but its exactly the same radio & dashboard. 

 

AETV66255045_5.jpg

Link to post
Share on other sites
2 hours ago, FROSTYBALLS said:

The speakers for the first generation Auris are in the doors (unless aftermarket speakers have been added), so doubt whether there are any speaker cables in the boot. 

On Auris' with dealer fit rear parking sensors, there is sometimes a small on/off switch put into the boot lining, and it can be this switch which can been inadvertently knocked into the off position.

Mine is a completely stock setup, no additional Speakers in the boot. it was just something I read on another forum! 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...




Forums


News


Membership