Jump to content
Do Not Sell My Personal Information


2009 aygo making a grinding noise coming from engine bay


Recommended Posts

Hi, wonder if anyone can help. 

When the car has warmed up there's a grinding noise coming from the engine bay. The more speed I do the louder it gets. This doesn't do it when idling. I have jacked the front up to check the wheel bearings they seem fine no play in them what so ever. Oil levels are fine. I've been trying to get it in a garage however all fully booked up for the next two weeks. Does anyone have any ideas of what it could be many thanks

Link to post
Share on other sites

Does the sound get louder when you the rev the engine while the car is standing still?

Trying to understand whether the grinding sound is engine speed or vehicle speed related...

Link to post
Share on other sites

You also need to distinguish if the sound is coming from the engine bay, or from one of the wheels. Could it be that maybe it's just the tires and road surface? They can be pretty loud when colder, is the sound same on all surfaces?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...




Forums


News


Membership