Jump to content
Do Not Sell My Personal Information


Faulty multimedia program cannot be read


Recommended Posts

Can anybody help me out? Just bought an avensis estate reg 60 from a friend, the car had been idled for 3 months in his garage, Battery was flat and he changed it, as most of you know the multimedia shows the message to contact a dealer and Asian words. Following some topics in here I’d bought the dvd to update the system but the thing is, the media won’t insert the cd, don’t know if it’s the sensor when you get the cd close it swallows it or it’s hell broken now, have anybody had this issue before? I might as well give the car back to him than having it without the media. 
appreciate any help,

Link to post
Share on other sites

What model radio ? is it the one with 2 drives behind the screen did you push the eject button to make sure there is nothing in the drive ?

Link to post
Share on other sites

Can anybody help me out? Just bought an avensis estate reg 60 from a friend, the car had been idled for 3 months in his garage, Battery was flat and he changed it, as most of you know the multimedia shows the message to contact a dealer and Asian words. Following some topics in here I’d bought the dvd to update the system but the thing is, the media won’t insert the cd, don’t know if it’s the sensor when you get the cd close it swallows it or it’s hell broken now, have anybody had this issue before? I might as well give the car back to him than having it without the media. 
appreciate any help,

 

8295BC6A-DD35-4D21-912D-FA56D385BFAE.jpeg

Link to post
Share on other sites

It means your previous topic has been merged with this one as both are on the same subject.

Link to post
Share on other sites
14 hours ago, Denis Pinto said:

Can anybody help me out? Just bought an avensis estate reg 60 from a friend, the car had been idled for 3 months in his garage, battery was flat and he changed it, as most of you know the multimedia shows the message to contact a dealer and Asian words. Following some topics in here I’d bought the dvd to update the system but the thing is, the media won’t insert the cd, don’t know if it’s the sensor when you get the cd close it swallows it or it’s hell broken now, have anybody had this issue before? I might as well give the car back to him than having it without the media. 
appreciate any help,

 

8295BC6A-DD35-4D21-912D-FA56D385BFAE.jpeg

I don't have this multi media unit having the more basic system, but I checked the manual and the unit needs the data SD card to boot, not DVD! 

https://www.toyota-tech.eu/aimuploads/{AA1D1449-9E87-E79E-E0BA-A85EA4D19E87}/01955_TNS 510_OM_LR.pdf

Hopefully you received the owners manual, the audio system manual  and the SD card in the folder that comes with the car. Someone I know had his SD card stolen, so he had to get another one, just to get the audio unit to boot! This happens when the Battery is disconnected and the unit loses all of it's settings. Once power has been restored, the SD card is needed to initialise the system. 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...




Forums


News


Membership