Jump to content
Do Not Sell My Personal Information


Hybrid driver scores not uploding to MyT app anymore?


Recommended Posts

Hi,

I've been using MyT app with my 2021 Corolla TS. It has been working OK so far for recording trips, but starting from yesterday all new trips are missing the hybrid driver score. It just says "Not applicable for this trip". I know that this is normal for very short trips, but now it stopped uploding the scores completely. Anyone else with this problem?

Link to post
Share on other sites

Just checked & mine is all ok.

Maybe log in/out of the app or delete / re-pair the app to the car?

Link to post
Share on other sites

Same here, @Legge, as of yesterday hybrid scoring just shows "Not applicable for this trip" message. I noticed on Google Play that the MyT Android app was updated on March 1, maybe that has something to do with it.

I've not yet explored further. One thing I may test is clearing the cache and deleting data from the app on my phone and then forcing an app restart. I imagine it would pull the data again from the Toyota server the app connects to. The data seems to be all there, I checked in MyT account on the website, last 3 months history is there although the website doesn't show hybrid scoring.

Overall the MyT app is okay but things like this don't build much confidence in it.

Link to post
Share on other sites

Thanks for the input, highly appreciated! I have an iPhone, and the app was last updated Feb 27. There must be something fishy going on with Toyota servers.

Link to post
Share on other sites
3 hours ago, Legge said:

Thanks for the input, highly appreciated! I have an iPhone, and the app was last updated Feb 27. There must be something fishy going on with Toyota servers.

You're welcome! I emailed the app developers at MyTapp@toyota-europe.com to report this experience and asked for info on what's happening with the app. If I get a reply with useful info, I'll report that here.

Link to post
Share on other sites

Looks like the situation has been fixed for me today. All trips from this morning are showing the scores again.

Link to post
Share on other sites
1 hour ago, Legge said:

Looks like the situation has been fixed for me today. All trips from this morning are showing the scores again.

Yes, I now see similar for specific trips. The only thing I did differently from yesterday was restart my phone so when I started the MyT app, it was a clean start as it were. I did notice the loading percentage indication paused at 60% for a few seconds and then continued. It didn't behave that way yesterday (before phone restart today). No idea if that's meaningful or not.

Some trips are still showing the "Not applicable for this trip" message which I've not seen previously or maybe didn't notice previously. I'd love to know what it means. Let's see if I do hear back from the app developer.

Also I've not driven the car for a few days, maybe if I do that might reset something 🤔

Link to post
Share on other sites

Similar issue, but mine forgets half the trip so when i get home, the car is somewhere else. It does not happen all the time but more recently its beginning to happen, perhaps the app looses connectivity?

regards

Link to post
Share on other sites
37 minutes ago, ic2 said:

Similar issue, but mine forgets half the trip so when i get home, the car is somewhere else. It does not happen all the time but more recently its beginning to happen, perhaps the app looses connectivity?

regards

The app uses GPS and gives a best approximation of the car's location. In my case, it usually shows the car as garaged next door rather that at my house 🙂

Link to post
Share on other sites

6 minutes ago, Luke717 said:

The app uses GPS and gives a best approximation of the car's location. In my case, it usually shows the car as garaged next door rather that at my house 🙂

I would take that...on Sunday it showed 25 miles away 😂

  • Haha 1
Link to post
Share on other sites

I did a trip today where all the performance measures show in the My T app (screenshots). This is what I used to see for every single trip. It's only recently where some trips shown in My T show the "Not applicable for this trip" message. I really would love to know what it means...

Screenshot_20210304-204205_MyT.png

Screenshot_20210304-204220_MyT.png

Link to post
Share on other sites
14 hours ago, Luke717 said:

The app uses GPS and gives a best approximation of the car's location. In my case, it usually shows the car as garaged next door rather that at my house 🙂

Do they charge you rent?

😄

Link to post
Share on other sites
19 hours ago, AndrueC said:

Do they charge you rent?

😄

They're very nice people 😊

Link to post
Share on other sites
11 minutes ago, Luke717 said:

They're very nice people 😊

 

Some said that of Fred and Rose West apparently

Link to post
Share on other sites

I have had all these problems and thought it was normal. I use the android version.

I believe that every single journey i've made has downloaded eventually, but a block of about 3 were missing for 6 days!

 

Link to post
Share on other sites
2 hours ago, camellia30 said:

I have had all these problems and thought it was normal. I use the android version.

I believe that every single journey i've made has downloaded eventually, but a block of about 3 were missing for 6 days!

 

It's frustrating especially not knowing why, or even whether things will be better in future. I've yet to hear back from the My T app developer.

Link to post
Share on other sites

 

3 hours ago, camellia30 said:

I have had all these problems and thought it was normal. I use the android version.

I believe that every single journey i've made has downloaded eventually, but a block of about 3 were missing for 6 days!

 

Android version here as well, *essential* trip planned for tomorrow, so will see how it goes them; also, if i recall, there was an update to the Android version this week that i installed, hopefully that will help?

regards

 

Link to post
Share on other sites

I do not think, it makes much difference whether you are using Android or iOS. The car location and trip info is uploaded to Toyota's servers through the car's inbuilt connection/GPS. Then the app just downloads the data from the servers. You can see the same info using MyT via a web browser. Of course, if you are sending preplanned trips to your car's navigation system, then it can be dependent on the app and OS.

There have been some occasions for me, where the trip data is missing completely or appears only after a few hours. Also the location data is usually lagging behind in these situations.

I suppose that hybrid score saying "Not applicable for this trip" is normal, if you drive only for a very short distance. There's not enough driving data to calculate a meaningful score.

Link to post
Share on other sites
7 hours ago, Legge said:

There have been some occasions for me, where the trip data is missing completely or appears only after a few hours. Also the location data is usually lagging behind in these situations.

The last 60 mins or so of yesterdays trip is missing; running the Android version.

Link to post
Share on other sites

I mentioned earlier that I'd emailed the My T app developer about this "Not applicable for this trip" message. I received a reply. It's interesting, here's what they say:

Quote

I have discussed this trip with our Support Team and they have informed me that this trip has been tagged with "limited-data-quality"  - which means we've not been able to obtain enough data points during this journey to produce a hybrid score, we work towards a threshold of 90% data points accuracy and if a trip falls below that point we can't produce any hybrid coaching information as it would not remain consistent with other journeys and readings. This can happen in areas of poor network coverage and may be the reason in this case.

So as I understand it, the app needs a reliable and consistent data connection during a trip in order for the app to ultimately produce hybrid coaching info. I get that. Looking at the results for trips that show the 'not applicable...' message, I can see that nearly all of them are local and I know my area suffers from poor network connectivity in some parts (and super-fast 5G in others). So when driving and the phone's connection is moving between different cells on a journey, I can see why this matters.

In my reply, I suggested they might want to add this explanation as an FAQ to explain what the 'Not applicable...' message means. The app itself has no FAQ so maybe somewhere on a Toyota website.

I think the My T app is, generally, good. I like the hybrid coaching info and how it presents its assessments. At least now I know why some results get this message.

  • Thanks 1
Link to post
Share on other sites
10 minutes ago, RabButler said:

But it's not your phone talking to Toyota, it's the car.

But the car will be using the mobile phone networks. Building a radio communication network is very expensive especially with everyone competing for the limited available spectrum. Far more sensible to just lease some bandwidth off one or more operators. A lot of fire and burglar alarm systems do the same thing.

Link to post
Share on other sites
19 minutes ago, RabButler said:

But it's not your phone talking to Toyota, it's the car.

The phone is a requirement for the car to talk to Toyota as the phone connects to a network that enables the car (the MyT app) to talk to Toyota, as @AndrueC notes. And the network connection needs to be robust and reliable to provide the data Toyota needs, as the developer pointed out in the email I referenced.

Link to post
Share on other sites

The car has its own SIM as part of the emergency call system. I've deliberately left my phone at home and trip details are still logged. It also means you can see where the car has gone if you and your phone are elsewhere! 

  • Thanks 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...




Forums


News


Membership