Jump to content
Do Not Sell My Personal Information


Recommended Posts

Hey all, folks are looking at a 2008 1.33 TR.

Going with them to give it a look over, any know issues/problems with this year/model to look out for?

Thanks in advance! 🙂

Link to post
Share on other sites

I have a 1.33L (2010) and actually feel that all round it is the best car I have owned.

https://www.toyotaownersclub.com/forums/topic/197661-new-battery-after-11-years-73k-all-in-all-the-best-car-i-have-owned/

The one big issue of the 1.33L can be excessive Oil consumption... not in itself a problem as long as you are aware of it should it happen to use much. You don't want it to run low of course. 

I believe some owners had issues with water entering the spare tyre well, the cause being some 'flaps' that vent to the outside and that are located behind the rear bumper. So worth a look at the compartment for signs of water ingress.

Washer jets can be a pain until you know how to clean them as they are like a '3D plastic moulded part'... one of those tiny dental brushes works great. Problem solved.

Can't think of anything else really. Rear brakes seem to wear faster than the fronts... weird but true.

  • Like 1
Link to post
Share on other sites

My recommendation is 1.6 is you want 1st gen, and petrol engine. 1.33 as mentioned above is known to consume Oil, and the repair is too costly , and the difference in consumption between the two is not that big, so no reason to exclude 1.6 models.

I'd avoid early 2nd gen models, issues with valvematic controler, too costly to repair.

Link to post
Share on other sites

I have 2019 1.33L. Does anyone know if they resolved Oil burning issue by that year on these engines?

Link to post
Share on other sites

I didn't know the 1.33L was available in 2019 tbh but that applied to the UK. I would image it had been fixed 9 years down the line.

 

 

Link to post
Share on other sites

I'm guessing he meant 2009..

I think from mid 2009, they started to use different piston rings, to remedy the issue of Oil burning on 1.33 engines.

 

 

Link to post
Share on other sites

Well mine was a 2010 model, the first of the face lifted ones that appeared mid production and it had a build date of Feb 2010. It wasn't fixed then. 

Link to post
Share on other sites
On 3/8/2021 at 10:36 AM, furtula said:

I'm guessing he meant 2009..

I think from mid 2009, they started to use different piston rings, to remedy the issue of oil burning on 1.33 engines.

 

 

2019 model year or 2018 production year. 1.33 1NR-FE engine, 73 kW.

Does anyone know, when Oil burning issue was resolved?

Link to post
Share on other sites

1NR-FE  was only offered with 1st gen Auris in Europe, so until mid 2012.

Considering the age of your car, i would not worry that much, as the issue has been long known for few years back.

Just keep up with regular Oil changes, and there should not be any issue.

Link to post
Share on other sites
29 minutes ago, furtula said:

1NR-FE  was only offered with 1st gen Auris in Europe, so until mid 2012.

Considering the age of your car, i would not worry that much, as the issue has been long known for few years back.

Just keep up with regular oil changes, and there should not be any issue.

It was offered in both generations. For the 2nd generation it is a little bit more powerful.

https://toyota-club.net/files/faq/13-01-01_faq_nr-engine_eng.htm

I really hope they resolved it. Any experiences from another owners?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...




Forums


News


Membership