Jump to content
Do Not Sell My Personal Information


IOS 14.4.1 causing connection problems?


Recommended Posts

My 2019 MY Yaris has always connected with my iPhone 7 through the Apple lead connected to the USB in the car, this has allowed me to play the music on my phone and use Waze or Google maps while driving. I went out in the car today for the first time since having the latest IOS update and the car won’t connect, it shows the phone is charging but doesn’t show up as iPod as normal? Has anyone else had this problem or knows the solution?

Link to post
Share on other sites

Thanks for the reply, but the car doesn’t have Apple CarPlay, it’s just a direct connection that when iPod is picked plays the music on my phone and gives navigation speaking through the car audio.

it was a good feature 😢

Link to post
Share on other sites
8 hours ago, dave hendy said:

Thanks for the reply, but the car doesn’t have Apple CarPlay, it’s just a direct connection that when iPod is picked plays the music on my phone and gives navigation speaking through the car audio.

it was a good feature 

Link to post
Share on other sites

31 minutes ago, PaulDM said:

Have you tried connecting it via Bluetooth?

Hi Paul, I have tried this in the past but I found in the past that the direct connection works better with no need to adjust the volume from my normal settings, with bluetooth you always seem to have to turn it up a significant amount to hear it🤔

I will try again next time I go out in the car although that may have been greyed out as well??

Link to post
Share on other sites
8 minutes ago, dave hendy said:

Hi Paul, I have tried this in the past but I found in the past that the direct connection works better with no need to adjust the volume from my normal settings, with Bluetooth you always seem to have to turn it up a significant amount to hear it🤔

I will try again next time I go out in the car although that may have been greyed out as well??

You can change that by adjusting the volume of the phone. It’s to do with the auto headphone levels. I have used bluetooth on various iPhone and Toyota models. If you hold the telephone answer button down it activates toyotas mobile assistant which interacts with Siri so you can say stuff like “play playlist favourites”

Link to post
Share on other sites
2 hours ago, PaulDM said:

You can change that by adjusting the volume of the phone. It’s to do with the auto headphone levels. I have used Bluetooth on various iPhone and Toyota models. If you hold the telephone answer button down it activates toyotas mobile assistant which interacts with Siri so you can say stuff like “play playlist favourites”

 

Okay I will have a play with that 👍

Shame though the other method was just so easy 😢

Link to post
Share on other sites

Been out in the car this morning and tried my wife’s phone, hers worked fine so tried mine on the way back and that worked as well 🤔👍

no idea what has changed but that’s good news 😎

Thanks for advice guys 👍

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...




Forums


News


Membership