Jump to content
Do Not Sell My Personal Information


Recommended Posts

Hiya all,

My Yaris D4D 2007 has the spanner light on continuously and I can't rest it, even after following the instructions in the handbook. When I press the trip button down and press the engine start button, I never get the dashed lines and the 0000000 indication.

Any ideas?

Thank you in advance,

Nige.

Link to post
Share on other sites

41 minutes ago, barnabythebear said:

Hiya all,

My Yaris D4D 2007 has the spanner light on continuously and I can't rest it, even after following the instructions in the handbook. When I press the trip button down and press the engine start button, I never get the dashed lines and the 0000000 indication.

Any ideas?

Thank you in advance,

Nige.

Anything on Youtube Nigel ?

Link to post
Share on other sites

Hiya,

There is quite a bit, but only one that matched my model. They all seem to require setting the Trip/odo to 'A', turning the ignition off, holding the trip button down and restarting the engine. Most are for key start engines, rather than my push button. The one video that does match I have followed but no luck.

Thanks,

Nige.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...




Forums


News


Membership