Jump to content
Do Not Sell My Personal Information


Blocked windscreen washers on 2009 1.33 Yaris


Recommended Posts

My Wife has had her Yaris since new and it still only has 21,000 miles on the clock. Suddenly, the windscreen washers have stopped working. I can hear the pump working and I have disconnected the supply tube up under right-hand side of the bonnet/hood - when pump is then operated there is a good jet of water to this point. Therefore it seems that there must be a blockage from there to the first right-hand nozzle at least.

Can anyone please advise if and how the nozzles pull out from the bodywork? I'm not sure whether the entire nozzle unit pulls out or whether the top half does. 

Thanks in anticipation!

  

Link to post
Share on other sites
  • FROSTYBALLS changed the title to Blocked windscreen washers on 2009 1.33 Yaris

I know there are lots of different nozzles around but if they are anything like the ones on the 1.33L Auris then those tiny 'inter dental' brushes work brilliantly and fit the jet opening perfectly.  

Link to post
Share on other sites
On 4/2/2021 at 7:26 PM, Mooly said:

I know there are lots of different nozzles around but if they are anything like the ones on the 1.33L Auris then those tiny 'inter dental' brushes work brilliantly and fit the jet opening perfectly.  

And next time you are applying polish cover the nozzles with a bit of tape, it will keep the polish from blocking them, don’t forget to remove when finished 👏

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...




Forums


News


Membership