Jump to content
Do Not Sell My Personal Information


Auris 2015 Multimedia screen reboots


Nikos Papachristos
 Share

Recommended Posts

Hello to all.

I am new to the forum and i have been here as i was searching finding a solution for my issue.

At my Auris 2015 multimedia screen reboots every 2-5 minites. when i start the car the screen lights up,shows the toyota logo and nothing else.

I went the car to the retailer connect with the pc and told me that there is a problem with the card inside.

I wasn't convinced with his words.

Have you ever had same issue and how did you handle it?should i go for a new multimedia screen?

 

Thanks a lot.

Link to comment
Share on other sites


  • 2 months later...

Hi. What version of Toyota head unit / multimedia system do you have?

It could be 12V Battery related or it could just need a reset.

If you have a Toyota Touch 2 with Go, try resetting the multimedia headunit by this method:

https://youtu.be/5_Z34pQ_pYs

It’s the Set Factory Defaults & Reset Nav Calib. option you need to press. 

Let me know how you get on. Hope this helps. 

 

DE03B3E2-B209-44CA-9E68-331E460AFDE3.jpeg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share





×
×
  • Create New...




Forums


News


Membership