Jump to content
Do Not Sell My Personal Information


Toyota Aygo AB10 - Headunit - Radio CD replacement


Recommended Posts

Hello - i removed the "original" radio from the car & installed an Alpine headunit. It's the CDE-123R.

Seems the car comes from the factory with an iso adapter, so i connected the speakers/power without any issues. Moreover, the alpine radio already has an adaptor for the antenna, so this was connected as well.  Thing is that the radio could be turned on but no sound came from the Speakers

I saw that there was one more cable, that i really did not know where to connect it & i think this was the problem.

Viber-2021-04-18-20-14-20.jpg

You may also check this - the diagram says line out. What am i missing? Do i need another iso adapter?

https://connector.pinoutguide.com/20_8_8_pin_car_audio_ISO/

 

Edit: After searching on the Internet, is it possible that i need this adapter?  https://www.audiocontrol.gr/product/line-out-adapter-rca-mini-iso/

The car has 2 Speakers in the front (dashboard) & 2 Speakers in the rear doors.

Edited by LethalBoner69
Link to post
Share on other sites

iirc go into the menu on the alpine and select Power IC

https://www.alpine.co.uk/fileadmin/user_upload/manuals//car_audio_manuals/CDE-123R/OM_CDE-123R_EN.pdf pages 19-22

https://pinoutguide.com/Car-Stereo-Toyota-Lexus/Toyota_W53811_Head_Unit_pinout.shtml

it's  a standard mini-iso connector (aux in) the yellow block is one of 3 that clip together

 

Some Aygo's are iso from the factory

i will have a look in a bit for a adapter

  • Like 1
Link to post
Share on other sites
Posted (edited)
21 minutes ago, flash22 said:

iirc go into the menu on the alpine and select Power IC

https://www.alpine.co.uk/fileadmin/user_upload/manuals//car_audio_manuals/CDE-123R/OM_CDE-123R_EN.pdf pages 19-22

https://pinoutguide.com/Car-Stereo-Toyota-Lexus/Toyota_W53811_Head_Unit_pinout.shtml

it's  a standard mini-iso connector (aux in) the yellow block is one of 3 that clip together

 

Some Aygo's are iso from the factory

i will have a look in a bit for a adapter

So, no need to plug in somewhere the mini iso connector since it is aux in, right?

Most probably it has to do with the Power IC you mentioned. I had installed it to my corolla a few years ago, where i have an external AMP. So, i will have to turn this on, if it is off! Most probably it should be offI had no idea, because they had installed/configured it in the shop i bought the alpine from. Will check tomorrow or day after tomorrow & i will revert with the outcome.

Thanks a lot!

Edited by LethalBoner69
Link to post
Share on other sites

Its the 3.5mm aux, got it in one, you can turn off the Power IC if you are using the pre-outs

I have owned and repaired Alpine radios dating back to the slide mount style, you will be surprised what some people manage to do

  • Like 1
Link to post
Share on other sites
Posted (edited)
On 4/18/2021 at 10:53 PM, flash22 said:

Its the 3.5mm aux, got it in one, you can turn off the Power IC if you are using the pre-outs

I have owned and repaired Alpine radios dating back to the slide mount style, you will be surprised what some people manage to do

Good day! I can confirm the issue was the Power IC! Thanks a lot 😄

Now i am looking into the settings to see what i can do to make it play better. Sound is better than when i was using the original HU but the Speakers should be crap.

It is a 5 door aygo, so i can see it has 2 x 10" Speakers in the dashboard & should have 2 more 10" in the rear doors. No tweeters in the A-Pillars.

I am planning to buy new ones but i am not sure what is the best option here. Should i buy dual cone, 2-way or 3-way Speakers? Or should i make a "mix"? Also, at the back doors, is it better to put 10" Speakers or 16.5" with a modification? I am afraid that i might have problems with the windows due to the size of the Speakers. I am not planning to connect an amplifier or a subwoofer (i know it would be better but i am trying to make a budget build).

I came across these 10" speakers: Pioneer TS-G1010F, Pioneer TS-G1020F, Pioneer TS-G1030F. Are they any good? Or you have any other recommendations? Found some cheaper, that many have installed in their cars & were happy with them. They should be Chinese: Pcinener TS-1072

 

Edited by LethalBoner69
Link to post
Share on other sites

Base models just get 4" (10cm) in the dash, next option is  tweeter in the dash and mid in the door - the next in the range gets rear Speakers

 

let me see if i can find the recent thread - steer clear of no name Chinese junk, I'm bias towards alpine and rainbow Speakers

 

  • Like 1
Link to post
Share on other sites
Quote

Pioneer TS-G1010F, Pioneer TS-G1020F, Pioneer TS-G1030F

1010 are dual cone

1020 are 2 way

1030 are 3 way

 

Go with 16.5cm in the front doors no modifications needed

  • Like 1
Link to post
Share on other sites
25 minutes ago, flash22 said:

Base models just get 4" (10cm) in the dash, next option is  tweeter in the dash and mid in the door - the next in the range gets rear speakers

 

let me see if i can find the recent thread - steer clear of no name Chinese junk, I'm bias towards alpine and rainbow speakers

 

The car is a 5door version, so there are no Speakers in the front doors. There are Speakers only in the dashboard & in the back doors. Did not see any tweeters in the A-Pillars. I will disassemble everything today to see exactly what Speakers there are on the car. Something does not feel right (maybe i made a mistake somewhere). It is not my car, so i do everything step by step & i do not have a lot of info at hand.

 

11 minutes ago, flash22 said:

1010 are dual cone

1020 are 2 way

1030 are 3 way

 

Go with 16.5cm in the front doors no modifications needed

 

Regardless of the brand (will check later), should i buy dual cone, 2-way or 3-way Speakers? Or should i make a "mix"? Let's say 2-way in dashboard & 3 way in the back doors? What is best?

 

Link to post
Share on other sites

As i said above it depends on the options the car had when new - the best setup would be 2 way component Speakers in the front - tweeter in the dash and Mid in the door

factory tweeters are fitted in the dash (if fitted) not on the A pillar

58eeaebc399e6_2017-04-1117_08_35.jpg.5d6

 

Link to post
Share on other sites
24 minutes ago, flash22 said:

factory tweeters are fitted in the dash (if fitted) not on the A pillar

On the Mark 1 (which OP has) factory tweeters were fitted in the A-pillar (I purchased a set of Mark 1 Aygo A-pillars off eBay for my previous C1 specifically because they had the tweeters). In the dash were mid-range Speakers, and if you were lucky enough to have front door Speakers they were woofers (not sub-woofers).

Link to post
Share on other sites

Thank you everyone! 
Finally, i checked yesterday & there are 2 Speakers in dashboard, 2 tweeters in the A-Pillars & 2 Speakers in the back doors (5 door version)
When you say mid in the doors, you mean midrange Speakers?
I will not change the tweeters yet. Just the ones in the dashboard & ones in the back doors.

I came across this mini amplifier "Taramps TL500", which costs only 50 EUR here in Greece. Since cost is not high i am really thinking about it.
For sure i will need to install cables from the Battery to the amp & use an extra fuse. The thing is: can i install a 2nd iso adapter on the current iso adapter of the car & connect there the amp? Like in this photo: Phonocar-4-625-700x700.jpg
I do not want to cut the harness.

Also, can i use the current speaker cables or i need to buy rca cables?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...




Forums


News


Membership