Jump to content
Do Not Sell My Personal Information


CarPlay no longer working


Recommended Posts

When I bought the Corolla in January I connected my Apple iPhone via USB cable and all was fine using Apple CarPlay.

About a week ago CarPlay stopped working.

The USB port and cable are ok as it charges my phone, my iPhone has the latest IOS 14.5.1, I can still use my phone through the car using bluetooth, I can play audio from my phone through the car via USB, but I can’t use maps or apps anymore.

now when I connect I try selecting on my phone Settings > General > CarPlay but now there are no options where it used to show ‘CAR MULTIMEDIA’

any ideas what has changed to stop CarPlay from working? And how to fix it?

Link to post
Share on other sites

Don’t know if this will help but if I try and connect my android phone with the car in ready mode I get the same sort of message.

if I connect with the car turned off then turn car on android auto works fine.

I think I have read somewhere else on the forum that someone had similar problems after they updated there iPhone to the latest update don’t know how they fixed it

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...




Forums


News


Membership