Jump to content
Do Not Sell My Personal Information


First Post First Problem - Aygo Won't Start


Recommended Posts

So we recently bought an 07 Aygo mk1 petrol.  Only had it a few days and it runs well, it started no problem this morning and a few of the things I've done today are:-

  • Replace wing mirror; shouldn't have affected anything
  • Please key fob Battery and case - This is what I'm suspecting!
  • Topped up the Oil from min to just below max

The key fob still locks and unlocks the doors on the buttons but I cant get the car to start, it just turns over but wont fire.

 

I've checked the Battery and that is good, 12.4v 10.5 when turning over, I then tried jumping it just for an extra kick just in case.

I did some digging on the internet and thought I may have lost the programming of the key so did the open close door key programming and the key works but still nothing for starting.

When I turn the ignition on I don't hear the fuel pump priming which I expect I should, can't remember if I did before

 

I only have one key so cant check another.  Has anyone got any ideas what to try next?

Link to post
Share on other sites

Unlikely to have lost key programming, much more likely that the Immobiliser chip has dropped out of the key, there are two circuits 1, the remote transmitter which you have replaced the Battery on 2, the Transponder this is a small black chip wedged into the key case, if this is missing now the car will crank but never fire see video HERE scroll to 2minutes 17 seconds and the chip can be seen above the gents RH thumb

  • Like 1
Link to post
Share on other sites

Argh!  That will be exactly it.  I saw this and assumed it was something damaged off the old case so have a feeling I may have chucked it in the recycling which has now gone!

What are my options if Ive lost it?  Going to have a hunt in the dark now to see if I can find it

Link to post
Share on other sites

Get hunting, without it you are going to need a Auto key specialist and hope they can clone a new key 

Link to post
Share on other sites

Panic over!!! It was still in the old key, the bit I threw was what I thought it was, the old round bit of the fob button that had come out.  Car starts perfect now!

Link to post
Share on other sites

Gosh

 

Panic over

 

My heart was in my mouth as I read through this one! Gosh Almighty. I thought watching a horror movie was bad enough for me!!!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...




Forums


News


Membership