Jump to content
Do Not Sell My Personal Information


Retrofit cruise control issues


K818stn
 Share

Recommended Posts

Hi everyone, I was wondering If someone could shed some light on an issue I am having. I have owned my Auris 2016 touring 1.8 hybrid for almost 5 years now however it is the base spec without cruise control. I recently purchased the stalk ( 84632-34011 ) and it was very simple to install, I disconnected the Battery, removed the blanking plate and removed the airbag. The wiring connector plugged straight into the available slot however there is no cruise control light illuminating after switching the engine on, absolutely nothing.

I have tried pressing the button over 30mph but still nothing. What is baffling me is the fact that I can't see any symbol for cruise control in the cluster panel whilst shining a light either.

I believe this modification should work especially with it having the wiring connector and blanking plate but I am baffled as to why there is no symbol in the cluster, has anyone come across this issue? Many thanks and I do apologise for the long post.

Link to comment
Share on other sites


There was quite a long topic about that, with people describing on which models they tried it, any issues, etc.

What i noticed is that 1st gen Auris it worked out of the box, except on some specific engine model.

The newer the car got, the more problematic it was, from doing some simple soldering, to programming, etc.

Point is, no one can guarantee it will work on your model, it's a hit and miss.

Maybe that topic will shed some light, if there is some simple fix to be done to get it working.

However, if you don't even have the light in the cluster, could be it's just not meant to be

Link to comment
Share on other sites

Thanks for the reply, the missing light in the cluster is what has really baffled me as owners with Toyota's as old as 2005 have managed to get it to work with just the stalk.

I was under the impression with mine having the cut out along with the connector it would have been plug and play but clearly not. I would really appreciate it if anyone else can shed some light on to this, I am willing to make any modifications to get it to work.

I have read through the 32 page topic however there isn't much information regarding my model.

Many thanks.

Link to comment
Share on other sites

I would try searching for CC howto + your engine code.

You could try to do the same as astrofluff, and cross refference your model with another one that has CC installed, to see the part difference, and if there is some more part that you need.

 

Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...




Forums


News


Membership