Jump to content
Do Not Sell My Personal Information


PHEV... Android Auto Voice Recognition Issues? And where's the key to the glove box?


Nick72
 Share

Recommended Posts

Low speed under 20mph, trying to send messages to my wife, fail. The only thing the damned thing would understand  was "F*** me - I'm not sure I can help with that".

Not had any major voice recognition issues on previous cars. First time I tried it on the PHEV. It understood nothing. Now this may be some kind of recent Google mess up (not unusual) or it could be the microphone in the car? Anyone had any issues like this and does anyone know where the mic is in the car? Or am I just daft? Quite probably! 

BTW... I've removed and reinstalled Android Auto and Waze and deleted the cache and other storage in Google Assistant to see if that helped. It didn't make any odds.

Also, I noticed the glove box is lockable but where are the keys? Or, is it the car key you use to lock and unlock the glove box. Just realised before. Looked through all the stuff supplied and no glove box keys.

Any thoughts? All could just be operator incompetence. 

 

Thanks as ever.

Edited by Nick72
Typo
Link to comment
Share on other sites


Do you use the long press on the steering wheel to summon Google or the button on the Head Unit? Not sure it will make any difference. Generally I’ve never had much success especially with the cars I built voice commands.

The key is the one on the fob, it’s a pain and I tend not to use it as I worry about it going missing.

  • Thanks 1
Link to comment
Share on other sites

43 minutes ago, ernieb said:

Do you use the long press on the steering wheel to summon Google or the button on the Head Unit? Not sure it will make any difference. Generally I’ve never had much success especially with the cars I built voice commands.

The key is the one on the fob, it’s a pain and I tend not to use it as I worry about it going missing.

Tried both. Long press and the microphone button on the head unit. I'll try a few more things. 

Thanks for finding the key. I don't think I'll use it either, you mean the one built into the fob unit for emergency entry?

Link to comment
Share on other sites


7 hours ago, philip42h said:

up by the rear view mirror and interior lights ...

That might help thanks Philip. I was talking into the steering wheel as 3 of my last cars had the mic just behind but offset from the steering wheel.

I'll try pointing my view in that area tomorrow. 

Link to comment
Share on other sites

Ok so I tried speaking towards the ceiling. Android Auto not recognising anything I'm saying. I'm not sure if it is a bug to do with Waze. I'm looking at this now. Or, I'm going to have to a directional appendage onto the microphone!  Shotgun mic.

Link to comment
Share on other sites

@Nick72, Must say I tend to just do the long press speech button on the steering wheel to activate Google voice.  I'm not sure, but your problem may be that your heard and the system (interface) does not compute? Maybe try asking "what's the weather" once it's in listening mode, if you get a response then that will indicate that the mic is functioning? 

Toyota are such late adopters of Car Play and AA it's still seems a bit flakey but to be fare once I've connected the phone rock solid with what does work.

  • Thanks 1
Link to comment
Share on other sites

I've not tried Android Auto and I don't use voice recognition that much but it works pretty well when I do - in conjunction with the built-in head unit functions.

  • Like 1
Link to comment
Share on other sites

11 hours ago, ernieb said:

@Nick72, Must say I tend to just do the long press speech button on the steering wheel to activate Google voice.  I'm not sure, but your problem may be that your heard and the system (interface) does not compute? Maybe try asking "what's the weather" once it's in listening mode, if you get a response then that will indicate that the mic is functioning? 

Toyota are such late adopters of Car Play and AA it's still seems a bit flakey but to be fare once I've connected the phone rock solid with what does work.

Been trying but it indicates it is listening but either just closes the voice input symbology on screen or says it cant help me. Occassionally it does get what I'm saying but only the swear words. 

 

I've removed Waze, Android Auto, tweaked some Google Assistant settings, put it all back together. Still the same. So no voice input that works. Really frustrating as I rely on that. Use it loads for sending messages and navigation. 

Still investigating. May just try the phone in Android Auto mode without connecting to the car. See if I can rule out or in the car.

Link to comment
Share on other sites


11 hours ago, ernieb said:

@Nick72, Must say I tend to just do the long press speech button on the steering wheel to activate Google voice.  I'm not sure, but your problem may be that your heard and the system (interface) does not compute? Maybe try asking "what's the weather" once it's in listening mode, if you get a response then that will indicate that the mic is functioning? 

Toyota are such late adopters of Car Play and AA it's still seems a bit flakey but to be fare once I've connected the phone rock solid with what does work.

Sorted. Waze is the problem. Its integration has broken google assistant. 

Same issues using my phone in AA mode when not plugged into the car. But, after switching back to google maps and restarting the voice recognition works fine.

Switched back to Waze and it broke again. Repeated previous fix. Worked. 

So, I just can't use Waze at the moment.  Heading to Waze reddit now to see what the plan is.

Nothing to do with Toyota this time LoL!

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...




Forums


News


Membership