Jump to content
Do Not Sell My Personal Information


Volume level on Google Maps when using Android Auto


Saxacat
 Share

Recommended Posts

If I'm using a route I'm unfamiliar with, I prefer to use Google Maps with Android Auto; however, the volume level is just far too high. I know you are supposed to be able to adjust the level when the audio directions are being spoken, and I've tried everything I can think of, adjusting the volume using the control knob on the infotainment unit, the volume control on the steering wheel, even on my phone, but none of them have any effect. 

Has anyone else had a problem with this? Am I doing something wrong?

  • Like 1
Link to comment
Share on other sites


Yep, it’s the first thing I had when I first used AA. Mine was very low and the Head unit would not adjust the volume. The only way I’ve found of adjustment is to do it in the app prior to connection. Dumb or what, but that’s how I’ve had to adjust mine. If anyone can come up with a better way on the 2021 Head unit please, please let us know?

  • Like 1
Link to comment
Share on other sites

I'd not tried that, so just given it a go, but no joy on mine. I turned the volume all the way down in the google maps app and also tried in google maps app within Android Auto just in case it was different; neither had any effect ☹️

 

Link to comment
Share on other sites

Try this: On the head unit, press Menu Button, touch Setup icon, select Voice category, adjust Volume slider to preferred setting. I find 2 or 1 to be audible enough yet not too loud. If you need a voice to test, open Android Auto on the head unit.

  • Thanks 2
Link to comment
Share on other sites

30 minutes ago, Mr Wolf said:

Try this: On the head unit, press Menu Button, touch Setup icon, select Voice category, adjust Volume slider to preferred setting. I find 2 or 1 to be audible enough yet not too loud. If you need a voice to test, open Android Auto on the head unit.

Exactly what I found when I started using AA. Adjusting via the cars menu option works.

  • Like 1
Link to comment
Share on other sites


11 hours ago, Mr Wolf said:

Try this: On the head unit, press Menu Button, touch Setup icon, select Voice category, adjust Volume slider to preferred setting. I find 2 or 1 to be audible enough yet not too loud. If you need a voice to test, open Android Auto on the head unit.

That did the trick, thanks 🙂 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...




Forums


News


Membership