Jump to content
Do Not Sell My Personal Information


Coyote Speed Camera PHEV 2021


ernieb
 Share

Recommended Posts

Can not find where we discussed this before but Ive managed to sort the problem I was having and they now display OK.

Firstly I went into the Menu, Apps then eStore. You need the car set to use the Toyota Network and downloaded and installed the Coyote app. Open the app and then it said I should register on Toyota.eu.  I was not able to do this, web site dead or not available, tried UK site nothing. After a short while I went out to the car and selected the Coyote app again, this time it said I need to have an active internet connection so I set the phone up to tethered WiFi and tried again (no Android Auto active it will not work) Selected the app and this time it downloaded a load os POI's and saved them locally. Switched to the Map and sure enough just down the road is a camera. It must have automatically registered the app to the car/my account but took a little while to sort.  Poor image but it shows the camera, hope this makes sense?

 

20210921_142411.jpg

Link to comment
Share on other sites


Ernie I am not convinced. The camera symbol is what I got from new. 

I notice also a camera plus symbol bottom right.  This is for adding a camera.  I get it too but only when fiddling with the map and never on the road. 

Link to comment
Share on other sites

2 minutes ago, Roy124 said:

Ernie I am not convinced. The camera symbol is what I got from new. 

I notice also a camera plus symbol bottom right.  This is for adding a camera.  I get it too but only when fiddling with the map and never on the road. 

Mine was there from new also and this is what I also got. But it all disappeared and at one point the Coyote app went missing.  I know this is a real cameras it's just down the road from me, in fact I was sitting in my drive when I took this.  Before I went through this process today this camera was not present on the map so something has changed.  I'll test it further over the next few days. 

Link to comment
Share on other sites

I could believe that the built-in sat nav gets it's camera data from Coyote - and that to keep that data up to date one needs to subscribe ...

But I don't know that for certain and will be interested in what folk find out on the subject ... 🙂

Link to comment
Share on other sites

Thank you.  The map display seems to pop up oddities from time to time.  I am on 2021v1.

The other day a road we were approaching was displayed for some distance with two solid black lines.  As we turned off I have no idea what it was. 

Today, a spur road into a trade park was shown in solid bright purple. On restarting I got the usual pecked purple.  Then the bright highlight reappeared. 

Link to comment
Share on other sites


I think the app said I had a valid subscription till September 22? I certainly would be unlink to pay the £39pa as for most of my trips I use Android Auto. I was just a niggle that it was there and then disappeared but I will try to use it over the next few days as I’m making a longer trip and see what happens.

Link to comment
Share on other sites

Just now, Roy124 said:

No, not had Coyote as far as I know. 

Mine was originally installed by default but I lost it or deleted it at some point. I know it can be activated and a new version downloaded after the ‘free’ version runs out for £39pa.

Link to comment
Share on other sites

3 hours ago, ernieb said:

Can not find where we discussed this before but Ive managed to sort the problem I was having and they now display OK.

Firstly I went into the Menu, Apps then eStore. You need the car set to use the Toyota Network and downloaded and installed the Coyote app. Open the app and then it said I should register on Toyota.eu.  I was not able to do this, web site dead or not available, tried UK site nothing. After a short while I went out to the car and selected the Coyote app again, this time it said I need to have an active internet connection so I set the phone up to tethered WiFi and tried again (no Android Auto active it will not work) Selected the app and this time it downloaded a load os POI's and saved them locally. Switched to the Map and sure enough just down the road is a camera. It must have automatically registered the app to the car/my account but took a little while to sort.  Poor image but it shows the camera, hope this makes sense?

 

20210921_142411.jpg

Just tried, and after clicking on Coyote it connects to the server then tells me I must go to MyToyota.eu to subscribe 😕

Link to comment
Share on other sites

That’s what mine did and you now have to wait whilst is sorts out the resignation and connects with your MyT account. That’s what I figured it did because when I retried an hour later it connected when I had a Toyota connection. Via my phone tethered hotspot, downloaded the POI’s and then showed the cameras (show cameras needs to be enabled in the POI’s.

Hope it works for you.

Link to comment
Share on other sites

Off topic but having managed to display the speed cameras I’ve now found that the route planning “send to car” function now works correctly.  The sent route is downloaded and POI’s updated after the internet connects and it logs into the Toyota server the route is then found in the Navigation section of the Map under Favourites. 
Sorry if this is something everybody else has working but it’s finally working for me after playing with the Toyota internet settings and the cameras.

Link to comment
Share on other sites

Update, I did 120miles today with various types of speed camera all showed correctly and gave an audible warning as expected. So the Coyote install etc., has worked fine.

That said SWMBO has said that the Head Unit navigation system is horrible and does not like it at all and missed features that we usually get when using Android Auto.  I think part of the problem is the screen is so cluttered even if I switch things off the car indicator is massive with very bright contrasting colours. As has been noted elsewhere the voice and guidance gets over the top in some situations, e.g., on the motorway when it tells to to keep right, then says right, right. 
The other issue is if I want to use Android Auto on a particular trip I need to reconfigure the internet connection, it’s not an automatic switch over.

  • Like 1
Link to comment
Share on other sites

6 hours ago, ernieb said:

Update, I did 120miles today with various types of speed camera all showed correctly and gave an audible warning as expected. So the Coyote install etc., has worked fine.

That said SWMBO has said that the Head Unit navigation system is horrible and does not like it at all and missed features that we usually get when using Android Auto.  I think part of the problem is the screen is so cluttered even if I switch things off the car indicator is massive with very bright contrasting colours. As has been noted elsewhere the voice and guidance gets over the top in some situations, e.g., on the motorway when it tells to to keep right, then says right, right. 
The other issue is if I want to use Android Auto on a particular trip I need to reconfigure the internet connection, it’s not an automatic switch over.

This is great stuff. Had same issue you described in the first post. Had installed but referred to the EU site I couldn't find. Gave up.

Going to try now.

Link to comment
Share on other sites

mine has the camera icons there although dont think ive went past one yet for it to trigger! 

what really annoys me is how I can't connect Apple car play without Siri working - which my work have disabled so im working with Toyota sat nav so my work phone can connect and when im out and about at nights or weekends I plug in my Samsung and use google maps and my Amazon unlimited. 

  • Like 1
Link to comment
Share on other sites

  • 7 months later...

I installed Coyote today but I'm not sure if I actually need it or even if it will work in CarPlay, however my 2020 Rav4 Excel has the camera is built into the GPS system already and I get warnings and icons coming up to let me know when I'm approaching the camera so I do not think that the camera on the map is anything to do with Coyote as I was getting it previously. As I am completely new to this app I must admit I am wondering if it's worth bothering with as I'm already getting traffic camera warnings within the GPS system installed in the car.

Link to comment
Share on other sites

I think the built in camera warning runs out after three years and then the Coyote system will be required if you want to go that way?

Link to comment
Share on other sites

I tried the free trial. I wasn't that impressed to justify the subscription. As far as I could tell, you need to be connected to the internet via your phone and you can't use it if using Android Auto (and I presume Apple CarPlay). There's plenty of free apps you can use an AA or ACP instead.

The built in camera warnings aren't live (unless you have it set in the settings menu but then you need your phone connected again) but they are useful if you can't be bothered to plug in the phone every time. Unfortunately, my built in cameras were lost when I updated the maps OTA and I haven't found a spare few hours to update maps via USB to get them back. 

Link to comment
Share on other sites

Having  seen this thread I have just started the free trial for Coyote , while doing this I noticed there is an app called Cyclops which is also for mobile cameras, the e-store says it’s loaded and runs for 3 years.

Anyone know if runs in back ground while using the satnav or do you need to be connected to a Hotspot on your iPhone? I can’t see it in the apps on the MID.

Link to comment
Share on other sites

1 hour ago, Roger_N said:

Having  seen this thread I have just started the free trial for Coyote , while doing this I noticed there is an app called Cyclops which is also for mobile cameras, the e-store says it’s loaded and runs for 3 years.

Anyone know if runs in back ground while using the satnav or do you need to be connected to a Hotspot on your IPhone? I can’t see it in the apps on the MID.

I think Cyclops is what is referred to as "built in cameras" through this thread. As Ernie says, you get this free for 3 years.

Link to comment
Share on other sites

18 minutes ago, nlee said:

I think Cyclops is what is referred to as "built in cameras" through this thread. As Ernie says, you get this free for 3 years.

I am not sure what cyclops is supposed to be it is supposed to pick up mobile cameras and dealer informed me once that it was in built into the sat nav software but I have never found it in both the Auris and the Corolla the only speed cameras that the Toyota head unit picks up is the fixed cameras.

Link to comment
Share on other sites

59 minutes ago, Rosgoe said:

I am not sure what cyclops is supposed to be it is supposed to pick up mobile cameras and dealer informed me once that it was in built into the sat nav software but I have never found it in both the auris and the corolla the only speed cameras that the Toyota head unit picks up is the fixed cameras.

It is definitely suppose to but it it isn't I've not tried it with my phone set as a Hotspot will give it a go tomorrow.

image.thumb.jpeg.4a68d98391643b33eab820dd963b79d4.jpeg

Link to comment
Share on other sites

I think you have to set speed camera to use online in the settings under Map. Then you have to have it permanently connected to the phone all the time. However, mobile camera locations generally come from users reporting them rather from any database and I doubt the user base of the Toyota system can come close to users of the likes of Waze or TomTom.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share





×
×
  • Create New...




Forums


News


Membership