Jump to content
Do Not Sell My Personal Information


Personal profile not loading, etc


Recommended Posts

Hi,

I received my new Toyota Corolla in the UK just a couple of weeks ago. It’s the new version with the updated touchscreen.

Since a couple of days ago every time that I start the car it asks me to log in into my T profile again and otherwise it runs in guest mode. If I do not do this it will not load my configuration and will not connect with my bluetooth device’s automatically.

To my knowledge, I have not changed anything from one day to the other, son I am not sure what could be causing this. 
 

Any help will be much appreciated.

BW,

Adrian.

Link to comment
Share on other sites


On 2/11/2022 at 9:29 AM, cucuyo said:

Hi,

I received my new Toyota Corolla in the UK just a couple of weeks ago. It’s the new version with the updated touchscreen.

Since a couple of days ago every time that I start the car it asks me to log in into my T profile again and otherwise it runs in guest mode. If I do not do this it will not load my configuration and will not connect with my Bluetooth device’s automatically.

To my knowledge, I have not changed anything from one day to the other, son I am not sure what could be causing this. 
 

Any help will be much appreciated.

BW,

Adrian.

I’ve had the same problem. First page when loading is choose language, then connect to App? There is an option to do this later? Box pops up saying skip this next time - problem fixed

Link to comment
Share on other sites

  • 2 months later...

i was having hte same issue so I jsut logged out, the apps till has the same functionality so....

go figure

Link to comment
Share on other sites

I had similar problems but not all of the time. I recently upgraded my iPhone to the 13 and it seems to work every time now without issue. Probably not very helpful as its an expensive fix!

Link to comment
Share on other sites

This is a known issue but silence from Toyota, it only happens with iPhones and only affects loading the profile, CarPlay should still work wirelessly.

Either type in your password to load the profile or if you can live with it run in guest mode until there is a fix

Link to comment
Share on other sites

4 hours ago, simond64 said:

This is a known issue but silence from Toyota, it only happens with iPhones and only affects loading the profile, CarPlay should still work wirelessly.

Either type in your password to load the profile or if you can live with it run in guest mode until there is a fix

I have the same problem, but my phone is a Samsung S22.

Link to comment
Share on other sites

  • 2 weeks later...

Mine is the same issue sometimes - and on iPhone.

I have found if you have your phone switched on then get into the car - sometimes it does not connect... so you have to switch your phone off then back on again then it does detect and connect.  It's an Apple issue.

If i don't do this it keeps flagging up every time i tap Retry...

Link to comment
Share on other sites

  • 1 month later...

I'm loving my Corolla, but from day one I've been having issues with my Information Sytem. 

Most of the time I get 'Profile not loaded - Guest mode activated' 

I have to sign back into my account and re-enter my password. 

I went to the shop yesterday, everything was fine. 30mins later, I returned to the car and the entire system reset itself. I got the language selection screen. 

Work up this morning and I've got the same message 'Profile not loaded'. 

Getting a bit sick of it now. Anyone had the same issue or know how to resolve this? 

20220630_081418.jpg

Link to comment
Share on other sites

Same here, but kinda got used to it already 

Haven't searched for a solution.

Link to comment
Share on other sites

Leaving bluetooth ON on my mobile seems to work for me. Every time I start the car, my profile gets loaded perfectly now.

  • Like 1
Link to comment
Share on other sites

On 6/29/2022 at 5:26 PM, Chuffmonkey said:

The best thing I have managed to get to work is that my Personal phone is connected as primary phone so I can use Android Auto and take calls but I have managed to get my work I phone set up as a secondary device and it also takes calls. Win Win. 

I've had my 22 Corolla for a couple of weeks now and I have to say the 'entertainment' system is doing my head in!!  How have you managed to get your personal phone to work for both andoid auto and calls?  For me it insists its either one or the other.  Like i can use android auto for maps, spotify etc no problem. But if i make or receive a call, it just does it through the phone itself.  It doesn't connect to the car Speakers / microphone.  However, if i turn android auto off, it makes a bluetooth connection to the car no problem for calls.  But its either one or the other, which is hugely frustrating!!

Was wondering how you've managed to master the system!

  • Sad 1
Link to comment
Share on other sites

1 minute ago, zx81 said:

I've had my 22 Corolla for a couple of weeks now and I have to say the 'entertainment' system is doing my head in!!  How have you managed to get your personal phone to work for both andoid auto and calls?  For me it insists its either one or the other.  Like i can use android auto for maps, spotify etc no problem. But if i make or receive a call, it just does it through the phone itself.  It doesn't connect to the car speakers / microphone.  However, if i turn android auto off, it makes a bluetooth connection to the car no problem for calls.  But its either one or the other, which is hugely frustrating!!

Was wondering how you've managed to master the system!

You tried pairing with Apple car play or android auto as I would only use those. 

Link to comment
Share on other sites

44 minutes ago, TCTS2 said:

You tried pairing with apple car play or android auto as I would only use those. 

I've already paired it once via bluetooth ... is there some way to pair it 'again' from within Android Auto?

Link to comment
Share on other sites

1 minute ago, zx81 said:

I've already paired it once via bluetooth ... is there some way to pair it 'again' from within Android Auto?

Have you tried following this?

 

 

Link to comment
Share on other sites

9 hours ago, TCTS2 said:

Have you tried following this?

 

 

The 22 models don’t have this infotainment system anymore they phased it out last year. 

Link to comment
Share on other sites

On 6/29/2022 at 6:37 PM, Chuffmonkey said:

Im not sure if its new for 22 models but if I start the car it comes up with my name saying profile loaded and sometimes it says profile can not be found. I have to connect my profile via the display.

Lancs 23. Parking assist is something I have never attempted to use on any car and I wont attempt on this so I cant really comment on that. 😂

This is happening to me, A LOT. My bluetooth is on all the time. It's also done a completely random system reset. Getting quite annoying. 

Link to comment
Share on other sites

My bluetooth is on all the time. I've read someone else having the same issues. It's doing my head in now. It does it multiple times per day. 

Link to comment
Share on other sites

15 hours ago, zx81 said:

I've already paired it once via bluetooth ... is there some way to pair it 'again' from within Android Auto?

Android Auto is usb cable connected only, wireless is Apple CarPlay only

Link to comment
Share on other sites

On 6/30/2022 at 8:24 AM, Perry313 said:

I'm loving my Corolla, but from day one I've been having issues with my Information Sytem. 

Most of the time I get 'Profile not loaded - Guest mode activated' 

I have to sign back into my account and re-enter my password. 

I went to the shop yesterday, everything was fine. 30mins later, I returned to the car and the entire system reset itself. I got the language selection screen. 

Work up this morning and I've got the same message 'Profile not loaded'. 

Getting a bit sick of it now. Anyone had the same issue or know how to resolve this? 

20220630_081418.jpg

The user profile is logged out each time you switch the car off, in order for the head unit to autoload a profile you have to select a method for it to determine who the user is, page 58 of the manual attached describes how to select a method for the head unit to recognise the user on start up.

OM12R01E_v1.pdf

  • Thanks 1
Link to comment
Share on other sites

On 6/30/2022 at 7:58 PM, zx81 said:

I've had my 22 Corolla for a couple of weeks now and I have to say the 'entertainment' system is doing my head in!!  How have you managed to get your personal phone to work for both andoid auto and calls?  For me it insists its either one or the other.  Like i can use android auto for maps, spotify etc no problem. But if i make or receive a call, it just does it through the phone itself.  It doesn't connect to the car speakers / microphone.  However, if i turn android auto off, it makes a bluetooth connection to the car no problem for calls.  But its either one or the other, which is hugely frustrating!!

Was wondering how you've managed to master the system!

To be honest I actually don't know if my personal and secondary phone work whilst my phone is in Android Auto mode as I don't receive many calls on my personal phone, both phones do work when I don't use Android Auto, its possibly something I will need to test next time I am using Android. 

Link to comment
Share on other sites

8 hours ago, Devon Aygo said:

The user profile is logged out each time you switch the car off, in order for the head unit to autoload a profile you have to select a method for it to determine who the user is, page 58 of the manual attached describes how to select a method for the head unit to recognise the user on start up.

OM12R01E_v1.pdf 14.21 MB · 6 downloads

Yup, done all of that, multiple times. 

Link to comment
Share on other sites

So, bought a brand new C-HR.
And I get the same, every day "Profile not loaded", guest mode activated and it's a pesky popup you need to interact with to continue using the media unit. And it doesn't matter how many times you log in, it won't remember your password.

Stupid Toyota, if you don't know how to build such systems, get someone else in.

It's enough to put me off buying another Toyota I feel so strongly about it, and nobody seems to have the answer which just makes it more crazy as deleting all profiles does not help either.

The only good news is the App seems to work, but I don't use that!

Tried on Samsung S20 Ultra & Samsung S10 (not that the phone has any relevance in this issue to be honest)

Link to comment
Share on other sites

  • FROSTYBALLS changed the title to Personal profile not loading, etc

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share





×
×
  • Create New...




Forums


News


Membership