Jump to content
Do Not Sell My Personal Information


Personal profile not loading, etc


cucuyo
 Share

Recommended Posts

My driver profile now loads most of the time. I have only had a couple of failures recently. I just dismiss the Guest message and then do one of two things. If Apple Car Play has loaded then I click on Guest in Personal Info and select my profile which then loads. If Apple Car Play hasn’t loaded then I click on the Phone icon in the menu and select my phone which then connects and loads my driver profile. No more having to rescan the QR code so I guess something has improved.

Link to comment
Share on other sites


On 9/4/2022 at 2:10 PM, Roy124 said:

Personal Profile. 

I am getting a profile setup failure with my Yaris Cross. I get as far as MyT App scanning the on screen QR Code and then get failed, try again. 

Sorted.  Although MyT and the car all appeared the car itself was not recognised by Toyota with either registration, VIN, or multimedia ID.  The dealer checked the registration but it took an hour or more before it recognised the car; it was then almost immediate

Downside is all my carefully loaded favourites are not visible to my profile. 

 

 

Link to comment
Share on other sites

  • 3 weeks later...

Just found another 'fun' anomaly with the my22 system.

Over the weekend I upgraded my phone and traded my old one in.

I tried to delete my old phone from the multimedia devices.  The car would not let me as it was the device to load my profile.

I had to manually log in using the web browser, then whilst logged in (through some profile patch I can't remember the name of) I could then remove the old phone and then attach the new phone to my profile. 

At one point I thought I was going to have to factory reset the whole thing. Why oh why can the system not just recognise the key as a way of loading a specific profile.

Link to comment
Share on other sites

3 hours ago, Kental said:

Just found another 'fun' anomaly with the my22 system.

Over the weekend I upgraded my phone and traded my old one in.

I tried to delete my old phone from the multimedia devices.  The car would not let me as it was the device to load my profile.

I had to manually log in using the web browser, then whilst logged in (through some profile patch I can't remember the name of) I could then remove the old phone and then attach the new phone to my profile. 

At one point I thought I was going to have to factory reset the whole thing. Why oh why can the system not just recognise the key as a way of loading a specific profile.

Can you not use the Connect my Account link to get the QR code then scan it on your new phone, connect it and then use it as the new profile identifier? It's actually no big deal using the Erase all Data and settings link; I have done it a couple of times. All your favourite settings are saved online and reappear when you log back in to your MyT account.

Link to comment
Share on other sites

20 hours ago, eyemdee said:

Can you not use the Connect my Account link to get the QR code then scan it on your new phone, connect it and then use it as the new profile identifier? It's actually no big deal using the Erase all Data and settings link; I have done it a couple of times. All your favourite settings are saved online and reappear when you log back in to your MyT account.

I didn't realise all settings were saved online so a system reset would probably been the easiest way.

For all my trying, I couldn't get the QR code, I assumed this was because it had the details for my account anyway.

As an aside have you found a way for a 2nd driver to have an account for their settings or do they just have to be a guest?

Link to comment
Share on other sites


I had a reply from Toyota about failure to load a personal profile. 

When you switch on it needs to load the profile.  It the connection is poor or slow it will default to Guest. 

They are looking to improve the response time, AFAIU

Link to comment
Share on other sites

42 minutes ago, Kental said:

For all my trying, I couldn't get the QR code, I assumed this was because it had the details for my account anyway.

It's well hidden in the App! Scroll the picture of your car to the left then select "Log on Multimedia Device". That brings up the scanner to read the QR code on the car display. I didn't find that for ages, I kept using the Add a Car link getting the error message that the car already exists.

  • Like 1
Link to comment
Share on other sites

50 minutes ago, Kental said:

As an aside have you found a way for a 2nd driver to have an account for their settings or do they just have to be a guest?

AFAIK if the second driver owns a Toyota with the same MM system, and has a MyT account, their driver profile should work in your car. They would use the "Connect Account" link to scan the QR code on their phone and then add their phone as a second driver profile identifier. I've never tried it but I read somewhere that the profile will work in any Toyota with the same MM system. If the 2nd driver doesn't have a MyT account then I don't think it is possible.

Link to comment
Share on other sites

23 hours ago, eyemdee said:

AFAIK if the second driver owns a Toyota with the same MM system, and has a MyT account, their driver profile should work in your car. They would use the "Connect Account" link to scan the QR code on their phone and then add their phone as a second driver profile identifier. I've never tried it but I read somewhere that the profile will work in any Toyota with the same MM system. If the 2nd driver doesn't have a MyT account then I don't think it is possible.

My wife has a MyT account for her 2021 Yaris, but not the 'Smart' Connect multimedia.

Link to comment
Share on other sites

1 hour ago, Kental said:

My wife has a MyT account for her 2021 Yaris, but not the 'Smart' Connect multimedia.

It’s worth a try if you haven’t already. On the Personal info screen, select Connect your account which will bring up the QR code for the car. Scan that using the Add a Car link in your wife’s MyT account then pair her phone and set it to identify her. I’ve never tried it but nothing ventured nothing gained!

Link to comment
Share on other sites

16 minutes ago, eyemdee said:

It’s worth a try if you haven’t already. On the Personal info screen, select Connect your account which will bring up the QR code for the car. Scan that using the Add a Car link in your wife’s MyT account then pair her phone and set it to identify her. I’ve never tried it but nothing ventured nothing gained!

Only fear is it corrupts her account and looses her history.

Link to comment
Share on other sites

Well I had an anomaly on Wednesday this week.

I was driving home to North Wales from York and I had a call on my works mobile - which states linked via Apply Car Play - and i answered the call no problem.  But then i tried to make a call and it told me i was not connected and had to activate Siri on the phone.

So pulled over into a services and then tried to activate Siri - my phone went wild and kept opening up the Siri bit (asking my to say "Hey Siri" and kept sliding away to the left of the screen.  It did this continuously and would not pick up my voice.  I did check the actions were right in my phone settings but it just would not work.

Turned phone off then back on - it still wouldn't work.  Same yesterday too.

Now today when i don't need it, it decides to now activate.

Strange things technologies are... 😄

Link to comment
Share on other sites

  • 4 weeks later...

Hi all, I spoke to Toyota about this and they said to come in and they’d reset it to fix this. Has anyone else tried that? From reading the above I don’t have much confidence it would fix it! 

Link to comment
Share on other sites

2 hours ago, Sarah765 said:

Hi all, I spoke to Toyota about this and they said to come in and they’d reset it to fix this. Has anyone else tried that? From reading the above I don’t have much confidence it would fix it! 

I have been following the advice I read somewhere to leave the transmission in Park until the profile has loaded. It works 99% of the time. Also I have found that if my phone is in low power mode the profile loading is more likely to fail.

  • Like 1
  • Thanks 1
Link to comment
Share on other sites


  • 1 month later...

Ditto to above. Toyota corrolla 22. Samsung android. Profile not loaded message pops up every 5 minutes.  Driving us nuts! Took it to Toyota garage.  They were clueless! But they must know about the problem! At 1st service I'll be asking for a replacement!

Link to comment
Share on other sites

On 9/26/2022 at 1:53 PM, Kental said:

 

At one point I thought I was going to have to factory reset the whole thing. Why oh why can the system not just recognise the key as a way of loading a specific profile.

the easiest thing would be to let us to TURN OFF this damn user profile management! make a toggle in the settings menu, and then choose the default profile for every day, as our car is driven 95% by only 1 person, and the rest 5% can use our settings

most annoyng thing is not that the profile is not loaded, is that annoying message on the screen, as you can set up the guest profile exactly like yours

  • Like 1
Link to comment
Share on other sites

On 10/27/2022 at 2:52 PM, eyemdee said:

I have been following the advice I read somewhere to leave the transmission in Park until the profile has loaded. It works 99% of the time. Also I have found that if my phone is in low power mode the profile loading is more likely to fail.

I have developed a bad habit over the years.  I get in the car, strap in, press start, and select reverse to  start driving. 

I find it slightly irksome waiting for the hybrid Ready light to come on.  The same long wait on the old diesels for the gloplug light to go out. 

I don't want to wait while my car has a chat with mother before deciding to accept that I want to be in charge. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share






×
×
  • Create New...




Forums


News


Membership