Jump to content
Do Not Sell My Personal Information


Struggling with MyT trip updates again.


Recommended Posts

Although I've done a number of journeys in the last couple of days, I have had no trip updates since Thursday. I know this happens quite often but to me it seems to be getting more regular.

Link to comment
Share on other sites

Done quite a few new journeys but still no updates in the MyT since Thursday. Not sure when the app itself was last updated.

Link to comment
Share on other sites

Still no updates on the 'trips'. Almost a week now. What a complete waste of time the MyT app is becoming.

  • Like 1
Link to comment
Share on other sites

Contacting Toyota will be a good option to see what is going on specifically on your account. mytoyota@toyota.co.uk 

  • Like 1
Link to comment
Share on other sites

I have the same problem with trip sync not being up to date, nor the fuel level, nor the total mileage.  I does look like there is a problem at the Toyota servers, and I have mailed them on the mail address you have suggested, and will hopefully get a reply within a few days.

  • Like 1
Link to comment
Share on other sites

It would appear that Toyota are aware of the problem and they've been getting calls from users for over a week. They did promise to keep me informed and hopefully they will.

Link to comment
Share on other sites

Problem today the trip MPG is missing. If you go to the weekly stats you can find the daily MPG but not the trip. 

Link to comment
Share on other sites

1 hour ago, Roy124 said:

Problem today the trip MPG is missing. If you go to the weekly stats you can find the daily MPG but not the trip. 

Yes, I saw that too. I even started a topic about it. Must be a server problem, methinks.

Link to comment
Share on other sites

Or possibly an update released before it was ready even though the App date is still 11th March. 

Link to comment
Share on other sites

I’ve had trouble with mine since October 2021. Seems to have a problem with journey time logging. For some reason it seems to think I drive for 20+hrs a day, yet only achieve 10 miles 😐. The mileage is correct, but hours driven massively exceeds reality 

Link to comment
Share on other sites

15 hours ago, Gray86 said:

I’ve had trouble with mine since October 2021. Seems to have a problem with journey time logging. For some reason it seems to think I drive for 20+hrs a day, yet only achieve 10 miles 😐. The mileage is correct, but hours driven massively exceeds reality 

I get the same from time to time.

 

Link to comment
Share on other sites

In the past month I have had the journeys out of date as displayed on the app, and the fuel and mileage not up to date, as well as the unlocked alert not happening, or the car is often listed as unlocked when it is certainly locked and safe or vice versa.  In order to investigate further, I logged in to the MyToyota web page from a laptop - and when I did so the journeys are all accurately logged, and up to date, where the MyT app is not synchronised, and the journeys are several out of date.  This means that the car IS sending its data correctly to the Toyota central servers, and the problem lies with problematic code in the app itself.  I don't know if this was made worse with the 11th July app update, or if a re-organisation of the APIs on the Toyota central servers when they re-jigged the web browser login page, may mean that the app is not correctly communicating with Toyota to get the up to date data.  Either way, this looks like the app has bugs, and the app design team needs to fix the code and put a properly working version on the Google Play and IOS app stores.  I have emailed the Toyota app team at MyTapp@toyota-europe.com to explain this in the last hour, and hopefully they will reply, and also get on with fixing the app and releasing a working update!

  • Like 1
Link to comment
Share on other sites

2 hours ago, mcloaked said:

In the past month I have had the journeys out of date as displayed on the app, and the fuel and mileage not up to date, as well as the unlocked alert not happening, or the car is often listed as unlocked when it is certainly locked and safe or vice versa.  In order to investigate further, I logged in to the MyToyota web page from a laptop - and when I did so the journeys are all accurately logged, and up to date, where the MyT app is not synchronised, and the journeys are several out of date.  This means that the car IS sending its data correctly to the Toyota central servers, and the problem lies with problematic code in the app itself.  I don't know if this was made worse with the 11th July app update, or if a re-organisation of the APIs on the Toyota central servers when they re-jigged the web browser login page, may mean that the app is not correctly communicating with Toyota to get the up to date data.  Either way, this looks like the app has bugs, and the app design team needs to fix the code and put a properly working version on the Google Play and IOS app stores.  I have emailed the Toyota app team at MyTapp@toyota-europe.com to explain this in the last hour, and hopefully they will reply, and also get on with fixing the app and releasing a working update!

My online version shows the same as the app on my phone, nothing has been updated for weeks, still showing my car is parked about 40 miles away. There is also no record at all of any trips history, just states No trips for this car.

Link to comment
Share on other sites

Mcloaked, you say your App has an update of 11th July.  My App is 11th March, was July brain fade? Usually it updates automatically. 

  • Like 1
Link to comment
Share on other sites

My average speed today was 355mph and it only took me 16 minutes to get from Scarborough to Chesterfield 🤣

  • Haha 4
Link to comment
Share on other sites

10 hours ago, Roy124 said:

Mcloaked, you say your App has an update of 11th July.  My App is 11th March, was July brain fade? Usually it updates automatically. 

That was a typo!  Yes it is 11th March this year - I will correct my post if I can.

Edited by mcloaked
typo
Link to comment
Share on other sites

I decided to do a little tinkering on the app on my phone in the last half hour - first thing was that I updated the permissions as it didn't have permission to access files and media - so that I set to be allowed, as well as location ( location was already set to be allowed ).   Then I cleared the app cache from the phone app settings.  Next I stopped the MyT app and restarted it - immediately it updated and the fuel, mileage and trips became up to date, including correct current location.  I checked the app version and it is 4.10.0 which is the same version as listed on Google Play store from 12th March 2022.  So it seems that the main likely action that made it work again was clearing the app cache.  Anyway I will test over this coming week and see if it now works correctly keeping the journeys as well as the fuel and mileage up to date.

  • Like 1
Link to comment
Share on other sites

have had the same in not registering last journeys but seemed to right itself after a couple of days, but when home  it shows the car to  be at no:7 or no:9 , a good 75mtr away from home address no : 8 gps ?

Link to comment
Share on other sites

Twintopp, I am reconciled to that. When I got this car we were not on the Satnav database and had to give a false post code for delivery drivers. 

HERE were very quick when I reported this and Toyota had the road on at the next update. Even though the Satnav now directs me to  my garage, and stops, it then assumes I am in the home backing on to ours in the next lane. 

Link to comment
Share on other sites

I used MyT pre delivery and for the first few days of ownership and then removed the app and disabled all the connected stuff in the car as much as I could. I don't use the onboard clunky sat nav either. 

Link to comment
Share on other sites

I cleared the app database as Mike mentioned in his post above and it did update recent trips. Unfortunately it would appear this would need to be done after every trip as mine stopped working again after the first trip I made today. Quite a few hours later, MyT still shows as the 'Vehicle In Movement' and has not updated two further trips I made this morning.

The other downside of course is that clearing the app cache also wipes out loads of other saved data too. I do hope Toyota cars are more reliable than their software.

Link to comment
Share on other sites

Yes, sadly today we did an out and return trip of 50 miles each way and the MyT app did not update again - it is clearly a bug in the MyT app, and it would be nice if the developers actually fixed it with a new version. Also they have still not replied to my emails!  So My car is also showing "Vehicle in Movement" again just like FiestaRed said. Yes valid point about clearing the cache wiping other data too. The car has been fine though - and if I really wanted to check on trip data I can still log in to the (new) online mytoyota web site on a browser. By the way I cleared the app cache but didn't clear the app data - as they are two separate options in the app settings.

Link to comment
Share on other sites

With the MyT app no longer syncing again I decided to check the mytoyota web site login again - and indeed today's journeys are not in the trips list despite that being up to date yesterday!  So this looks like the Toyota servers are buggy, and not the app!  Either way it would be extremely useful to be able to discuss this directly with engineers at Toyota - but I have not found a way to get a direct discussion by email or any other route for this!  Do they have any social media accounts where an exchange of information is possible with the people who actually administer the Toyota web site concerning owners, or the app developers?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share





×
×
  • Create New...




Forums


News


Membership