Jump to content
Do Not Sell My Personal Information


Wireless CarPlay not always connecting


Recommended Posts

I have an issue where my wireless CarPlay doesn’t connect on approx 25% of startups. I have an iPhone 11 with the latest software. Anyone else have the issue or know of a fix please? 

Link to comment
Share on other sites


26 minutes ago, Llotse said:

I have an issue where my wireless CarPlay doesn’t connect on approx 25% of startups. I have an iPhone 11 with the latest software. Anyone else have the issue or know of a fix please? 

I have an iPhone 11 and occasionally have a connection issue.  I tend to only connect my phone when I want to use Waze and have a USB slotted in most of the time for music. Just unplugging then reattaching the phone seems to sort it out for me.  Plenty of examples of fixes on Google for every conceivable variation of phone, not just the iPhone 11.

Link to comment
Share on other sites

  • 2 weeks later...

My dealer said there is a known fault with iPhones, CarPlay is fine but profiles don’t auto load, you can type in your password on the head unit but an update is due to fix the profile issue, android isn’t affected 

Link to comment
Share on other sites

good news, I'd found a workaround byu logging out from muprofile and jsut not using profiles, didn't affect anything, myt still work,s (as well as it ever did) and i dont have to input the password eaxch time, looking forward tothe update though

Link to comment
Share on other sites

Yes, i have this issue too and have the iPhone 11. I also have an issue where the wifi just disconnects randomly. Spoke to the dealer about it a couple of times because it's really annoying. I was told that he would be contacting Toyota about it but couldn't give me any answers why it was happening. I hope there's an update soon for this.

Link to comment
Share on other sites

No fix but I have an issue which is strange.

My works iPhone (old SE) works great and links no issues at all.  But when i have my own iPhone 11 (that I have not connected in any way to the system) it seems to realise there is an iPhone around and it keeps trying to connect - I keep pushing Cancel but it keeps coming up as trying to connect.

Strange.

Link to comment
Share on other sites

Upgraded my phone to a 13 pro and now it works every time so fixed for me. Thanks for all the replies

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share





×
×
  • Create New...




Forums


News


Membership