Jump to content
Do Not Sell My Personal Information


Online services


partsbear
 Share

Recommended Posts

Hi hoping i can get some help from the forum members on this problem.

I have just got this week a new Rav4 excel awd-i with jbl and pvm. loving the car and the spec, not very pleased with the fact of Toyota increasing the list price of it above the 40k level so i now have to pay £510 ved instead of £165 but then again i am not alone on that one (best left alone i think).

anyway i have got my bluetooth phone linked, my wifi sharing sorted, and i have input my toyota login and password into the multimedia system, that is where my problem starts.

everytime i now power up the vehicle i get the message saying "username or password not correct". i find this very odd as i have used the same details that i have to log into my Toyota app on my phone and also the Toyota account on my laptop/desktop.

can anyone please advise me what i am doing wrong, or if it is possible to rest my multimedia headunit and delete the account details i have entered in to to try and start again.

strangest part is that just after i got it the weather, parking, fuel apps worked but now just say toyota online not setup, when i go to try and set up it just says as above username/password in correct.

please help me lol.

Link to comment
Share on other sites

  • FROSTYBALLS changed the title to Online services

You know that the account is good, so the most likely explanation is that you have made a 'mistake' when entering the username or password. I assume that you have triple checked everything already but note all the obvious things like 'case', l and 1, O and 0 etc. etc.

Check the the head unit is set to remember the password so that you don't need to repeat the process each time you set off. (Remembering is the default I believe but it's probably worth checking that it is set that way.)

Link to comment
Share on other sites

I think it’s most likely as Philip has suggested a miss match in the user name/password on one of the accounts. If I get into this situation I usually ask my wife to double check the inputs as after awhile I find I get word blind and see what I want to see rather than what’s written.

If this is not the case, and you say you’ve double checked, then it may well be a server issue. There is history of the server systems on different platforms needing time to catch up.

Link to comment
Share on other sites

I think it took mine a couple of weeks before everything worked. Just different accounts and registrations needing to catch up and sync.

Link to comment
Share on other sites

21 minutes ago, kucyk said:

How many characters in your password? 

10 CHARACTERS

  • Like 1
Link to comment
Share on other sites

26 minutes ago, Nick72 said:

I think it took mine a couple of weeks before everything worked. Just different accounts and registrations needing to catch up and sync.

Thank you that may be the case here i think

  • Like 1
Link to comment
Share on other sites

17 minutes ago, Big_D said:

Special characters may also have an effect.

i had to reset my password just before i got the car and it asked for a special character in the password.

  • Like 1
Link to comment
Share on other sites

Yes, it wants a special character. Somewhere on the forum there is a thread where the special character was thought to be the issue with the password and MyT. If I remember correctly, the "&" character seemed to be the issue, with "!" being acceptable.

  • Like 1
Link to comment
Share on other sites

14 hours ago, Big_D said:

Yes, it wants a special character. Somewhere on the forum there is a thread where the special character was thought to be the issue with the password and MyT. If I remember correctly, the "&" character seemed to be the issue, with "!" being acceptable.

I've used the "&" character in mine and don't seem to have an issue.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...




Forums


News


Membership