Jump to content
Do Not Sell My Personal Information


Can't login to MyT


Nick72
 Share

Recommended Posts

Suddenly asking me to login. Details all correct. Can't login.

Anyone else or just me?

Was just about to precon because it is hot!

Link to comment
Share on other sites


23 minutes ago, Nick72 said:

Suddenly asking me to login. Details all correct. Can't login.

Anyone else or just me?

Was just about to precon because it is hot!

working now for me Nick

  • Like 1
Link to comment
Share on other sites

5 minutes ago, Hayzee said:

working now for me Nick

Thank you Hayzee. 

Just started working after 15 minutes of trying. Grrrrr.

Link to comment
Share on other sites

  • FROSTYBALLS changed the title to Can't login to MyT

yeah, it happened to me, the other day, probably a server or app update. It happens occasionally.

  • Like 1
Link to comment
Share on other sites

I'm running Toyota Community Integaration for Home Assistant which connects to Toyota servers every 5 minutes to pull the new data. Look at the "availability" of this service in the last 2 hours, missing line is where the integration was unable to connect to Toyota servers, it's clearly beyond a joke 😅

r.jpg

  • Like 2
Link to comment
Share on other sites

4 hours ago, kucyk said:

I'm running Toyota Community Integaration for Home Assistant which connects to Toyota servers every 5 minutes to pull the new data. Look at the "availability" of this service in the last 2 hours, missing line is where the integration was unable to connect to Toyota servers, it's clearly beyond a joke 😅

r.jpg

That's bad.

Link to comment
Share on other sites

Let's face it we've been commenting on this certainly since I got my PHEV a year ago.  It's certainly not very good for the Toyota image but a pain for the users and is very likely the cause of the missing data, trip info that many of us has reported.

  • Like 2
Link to comment
Share on other sites

14 hours ago, ernieb said:

Let's face it we've been commenting on this certainly since I got my PHEV a year ago.  It's certainly not very good for the Toyota image but a pain for the users and is very likely the cause of the missing data, trip info that many of us has reported.

I wished they'd just up their game here. Scorchio and I just wanted to set the air con on cool for 10 minutes before I set off. 🤷🤦

Link to comment
Share on other sites

Seems to me that Toyota Europe are not running the system and servers in a true production mode. My previous experience with Volvo On Call was far superior and I can't really remember not being able to sign in remotely. They need to invest in making the system production ready and resilient because we as customers see it as part of the overall product offering.

  • Like 2
Link to comment
Share on other sites

7 hours ago, Hayzee said:

Seems to me that Toyota Europe are not running the system and servers in a true production mode. My previous experience with Volvo On Call was far superior and I can't really remember not being able to sign in remotely. They need to invest in making the system production ready and resilient because we as customers see it as part of the overall product offering.

and must have already been factored into the cost of buying the car in the first place. The MyT app features strongly in any product release documentation.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...




Forums


News


Membership