Jump to content
Do Not Sell My Personal Information


Rav4 alarm went off last night.


Hybrid21
 Share

Recommended Posts

My car alarm went off last night about 3.00am while sitting on the driveway.

I think it went for about 30 seconds or so then stopped, first time it's done this. By the time I woke up, looked out the window and went downstairs for the keys it had stopped.

Everything seems ok, no open windows, loose items inside, etc nothing that would set it off.

Anyone else had this happen ? Any ideas ?

Link to comment
Share on other sites

I’m on record of not believing in insect theory only to be proved wrong when it happened to me. It was the smallest flying bug but enough to set the alarm off.

  • Thanks 1
Link to comment
Share on other sites

Had that once, alarm, lights on, and no reason.  I didn't find any insects but the was the most likely reason.  

  • Thanks 1
Link to comment
Share on other sites

2 hours ago, Flatcoat said:

Insect….. yes really. Happened to me a few weeks ago. 

 

 

1 hour ago, ernieb said:

I’m on record of not believing in insect theory only to be proved wrong when it happened to me. It was the smallest flying bug but enough to set the alarm off.

Ernie, Adrian, how did you know that it was an insect ?

Link to comment
Share on other sites

5 minutes ago, Hybrid21 said:

 

 

Ernie, Adrian, how did you know that it was an insect ?

Well in my case I got quickly into the car and waited a few seconds and there the little ******* fly onto the passenger window. So I guess lucky but did then open all the doors and waved a micro fibre cloth around to ensure that I disturbed any of his/her mates.

When I’ve had it happen in the past I’ve never been able to see any evidence, since then no problems.

  • Thanks 1
Link to comment
Share on other sites

Thanks Ernie, I had a quick look this morning but couldn't spot anything, I'll have a closer look later and see if can find anything 👍

  • Like 1
Link to comment
Share on other sites

My alarm goes off every few months. It's cause is the dash cam sucker drying out, allowing the camera to swing on its power lead. I thought of glueing the sucker to the windscreen, but that seems a bit extreme. As anybody had the same problem and how did you get round it? 

  • Like 1
Link to comment
Share on other sites

I had the same issue with the Dashcam in my Volvo John.

Used to find it dangling on the lead 😃 eventually removed it as I didn't want a permanent fixture.

Certainly miss it and may look at it again for the Rav4.

Link to comment
Share on other sites

55 minutes ago, Yorkboy said:

My alarm goes off every few months. It's cause is the dash cam sucker drying out, allowing the camera to swing on its power lead. I thought of glueing the sucker to the windscreen, but that seems a bit extreme. As anybody had the same problem and how did you get round it? 

 

3M double sided tape pad, job done.

  • Like 2
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share





×
×
  • Create New...




Forums


News


Membership