Jump to content
Do Not Sell My Personal Information


Toyota Avensis (57 plate) Aircon re-gas and still not working


kosmos5457
 Share

Recommended Posts

Okay, so I have a Toyota Avensis on a 57 plate, so from 2007 and it is rather old now. I'm not someone who knows much about cars and doesn't spend a lot on them either as always on tight budget. However, with the hot weather we are seeing at the moment, decided that after about 4-5 years of the Aircon not functioning, that I would take it to be re-gassed. I was offered a free air-con check but they said in order to check it, that it must have gas in it.

The car was checked for leaks, no leaks found, over 100g of residual gas in there from before too which suggests that it may have done okay for retaining gas which I expect will have evaporated over time. When it came to turning on the aircon though, the button has the green light to indicate it is on and there is a change to the noise from the engine as well as a slight increase in revs when engine is running but idle. There is just nothing coming out through the vents.

I have been online looking for some advice and suggestions seem to be checking fuses first, but I am not certain of what I should be checking. I know the fuse box is on passenger side of the vehicle under the bonnet and there is also a relay fuse box. One suggestion is that that I should swap the fuse for the horn with one of those for the aircon but it looks like a larger fuse. I've circled the ones which I think they are and to be honest, wish this could be a simple fix and won't cost me much to get sorted.

Anyone here have any advice for me?

avensis_fuse_box_circled_fuses.jpg

fusebox_diagram.PNG

avensis_fuse_box1.jpg

Link to comment
Share on other sites

He must have evacuated the system if he knew how much was gas was still in it.  If it was only 100g you must have a leak.

The green light only means that the bulb inside the switch works, it will light up even if the A/C isn't working.

If there is a change in engine note and revs, that suggests that the compressor is kicking in.  It won't kick in if there is no gas.

You can do a simple test to see if it's working.  Have someone sit in the car and switch the air con on and off at the same time as you are looking at the compressor, you should see the clutch on the front of the compressor engaging and disengaging at the same time the engine note will change.

A digital thermometer will also be very handy.

The gas doesn't evaporate from the system, it leaks then evaporates.

Check that and report back.

 

Link to comment
Share on other sites

or you can buy one set of manifold gauge which can see both hi/low pressue to determine how much gas inside and the performance of the ac compressor 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share





×
×
  • Create New...




Forums


News


Membership