Jump to content
Do Not Sell My Personal Information


EV indicator light behaving different, info please


Dozzydoe
 Share

Recommended Posts

We have had a 2019 C-HR 1.8L (12,000 miles) Hybrid for apx for months. First car of this sort.

Today the EV indicator light, UK car, left hand dash cluster,at bottom of cluster, is behaving different. on a usual 40 min drive it never lit once ,braking or low speed. Never seen this before in 4 months,only difference is the weather is really hot in the UK today 33degs. Is this the cause?

I rang my local Toyaota dealer and now even more confused. I told him the EV indicator would light at low speed AND when i brake . He told me the EV indicator will not illuminate when braking! JUST when slowing with no throttle. He also said the light is green or red depending on "re-gen charging OR running on motor" BUT our light as never been RED ever,i am really confused here.

Not talking about EV MODE near gear lever, just the EV  idicator, today its not been lite all doing the uasual journey we do.No aircon on etc.

Link to comment
Share on other sites

I don't know if it's different to mine, but in my Yaris the EV light is always on when the petrol engine isn't and is only ever green.

As soon as the engine starts, EV sign goes off, as soon as engine stops, EV light is back on again.

If the engine has been running all the time (Which I guess is possible in the hot weather as the AC uses a loooot of power in these temperatures) that might be why the light hasn't come on for you...?

Also check the Battery cooling fan filter - Is usually in front of one of the back seats; If that gets blocked up and the Battery gets too hot it can also cause the system to not use it so much. (Don't know if that puts up an error too tho')

 

  • Like 2
Link to comment
Share on other sites

Could always check on the MyT app to see when it was in EV running etc. But both my Hybrids have only ever shown green or not if the ICE is running.

  • Like 1
Link to comment
Share on other sites

Thanks for the info, yesterday the aircon was on for 20 mins (low) for a 30 min drive. Was not aware of this "issue" then. Today no aircon on at all in 40 min drive.

What confused me was Toyota tech at dealer telling me on the phone the EV indicator is Green or Red!

Also one last question someone may comment on. The "traction Battery fuel gauge" as only shown 6 bars out of 8 lit,never the full 8. in 4 months we have done some varried driving. is the degregation on a 2019 car? 12,000 miles?

Link to comment
Share on other sites

As above, the EV indicator light shows green when the ICE is 'off' and goes out when the ICE starts.

Let's just assume that your dealer misunderstood your question and answered a different one or you misunderstood his answer - otherwise we'd have to dismiss him as an idiot ... 😉

You have a self-charging hybrid. You never want the Battery 'full' as then there'd be nowhere to store recovered energy on braking or overrun. So six out of eight bars sounds about right. Running the ICE to fully charge the Battery would be very wasteful and inefficient.

And that said, I've no idea why your EV indicator light didn't light today ...

Link to comment
Share on other sites

My EV indicator is green or red is braking mode recovering electric with or without braking pedal activacion.

Power mode ICE engine is a white led indicator upto 3 depending on how hard engine is working.

Red indicators 3 led depending on a in B mode more than one red led lets say 2 or 3 led light on just for a second or two going down hill at speed 45 mph or more when B mode is engaged plus brake pedal but just lightly.

Its still works this way even if aircon is on.

 

Link to comment
Share on other sites

14 hours ago, Dozzydoe said:

Today the EV indicator light, UK car, left hand dash cluster, at bottom of cluster, is behaving different. on a usual 40 min drive it never lit once ,braking or low speed.

It is possible in the settings options to disable the EV indicator (or, at least, this is possible on the RAV4) so that the indicator would never light. Is it possible that this has happened on your car? Either way, it would probably be wise to check that it is still enabled  ...

Otherwise, it might be worth having a look at the energy monitor screen - the one that does show ICE power in red and electricity flow in green 🙂 - to see whether you can get a better idea of what is actually happening.

Link to comment
Share on other sites

Thanks again for all the help.

I was worried that the Battery storage was never at full,but the explaination made perfect sense regards needing space.

i did look at energy moniter screen and the flow direction was working BUT at same time the EV light was not.

Never noticed the EV indicator being 2 colours ,nor as partner when i told her.Will check that today for colours and if it lights

Link to comment
Share on other sites

1 hour ago, philip42h said:

It is possible in the settings options to disable the EV indicator (or, at least, this is possible on the RAV4) so that the indicator would never light. Is it possible that this has happened on your car? Either way, it would probably be wise to check that it is still enabled  ...

I checked in the Owners Manual for a 2019 C-HR - it is possible to activate/deactivate the EV indicator on/off via the Meter Settings (page 142):

  • Language
  • Units
  • EV indicator setup
  • Drive information
  • etc. ...

It might be worth checking that it is still activated ...

From what you say, it is clear that the charging and EV drive system is working as it should. And don't waste too much time looking for a 'red' EV indicator - it is, as said already, 'green' when the engine is 'off' ... 😉

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...




Forums


News


Membership