Jump to content
Do Not Sell My Personal Information


MyT


Tel_man
 Share

Recommended Posts


2 minutes ago, Kental said:

Yesterday evening and this morning, no profile. Also missing journeys. So that is fixed!!! Both times full DCM so not that.

I think they still have a way to go before they get the software anything like right. I still think my 2019 Corolla was better than this one.

Link to comment
Share on other sites

12 minutes ago, eyemdee said:

I think they still have a way to go before they get the software anything like right. I still think my 2019 Corolla was better than this one.

Our Yaris with the buttons and no Nav is on par. The 2019 Excel we test drove was pre CarPlay so without that, the 2022 is better IMHO.

Link to comment
Share on other sites

On 9/7/2022 at 2:42 PM, Tech429 said:

How are you all holding up with this issue?  Still having problems?

I have made an interesting discovery today. MyT had not recorded 5 consecutive journeys and insisted the car was still parked on the East Coast 70 miles away despite my driving home on Thursday. This morning I happened to look in Apple Maps on my phone while out walking and found that it was displaying the correct location of my parked car! MyT was still saying it was at the seaside! This leads me to believe that the issue is definitely not a problem with the car if it is managing to communicate with the Apple Maps app. I am now wondering if there is a conflict between the MyT app and Apple Maps and if the car can only communicate with one of them. I have turned off all Apple Maps notifications on my phone to see if that changes anything. If not I will try deleting it from my phone altogether and see if that improves anything.

  • Like 1
Link to comment
Share on other sites


On 9/17/2022 at 12:12 PM, eyemdee said:

I have made an interesting discovery today. MyT had not recorded 5 consecutive journeys and insisted the car was still parked on the East Coast 70 miles away despite my driving home on Thursday. This morning I happened to look in Apple Maps on my phone while out walking and found that it was displaying the correct location of my parked car! MyT was still saying it was at the seaside! This leads me to believe that the issue is definitely not a problem with the car if it is managing to communicate with the Apple Maps app. I am now wondering if there is a conflict between the MyT app and Apple Maps and if the car can only communicate with one of them. I have turned off all Apple Maps notifications on my phone to see if that changes anything. If not I will try deleting it from my phone altogether and see if that improves anything.

Apple maps logs the location when either the bluetooth or Apple CarPlay is shutdown so it is worked out using the phones GPS, the car does not communicate.

Link to comment
Share on other sites

9 minutes ago, Kental said:

Apple maps logs the location when either the bluetooth or Apple CarPlay is shutdown so it is worked out using the phones GPS, the car does not communicate.

Yes, thanks Ian, I have since realised that. Back to waiting for a response from Toyota but I think it may be a long wait. I have a case number but the silence is deafening!

Link to comment
Share on other sites

Received an email from Toyota Customer Relations today, apologising for the delay replying and saying they have had some issues with trip histories not updating correctly. These should now have been resolved and the trips should now be visible to me. Two journeys did not record this morning but I am giving it a few days to test before I reply. Has anyone else noticed any improvement in journey and car location reporting in the App?

  • Like 1
Link to comment
Share on other sites

Imd, hard to say.  I also reported missing trips but they have not been recovered. All trips yesterday were picked up OK. 

I noticed last week a later trip was reported earlier than the first trip. 

It's worth repeating that the report for any trip that reports 2,000 data points will stop at  that point.  This is about a 3 hr trip. 

  • Like 1
Link to comment
Share on other sites

This really is an issue with the DCM software of the car on the unit.

It does not matter at all whether or not you have logged into your profile.  The account is linked to your email and phone/profile when you first sign up - but even if you did not create a profile and downloaded the MyT App the app would still work - you do not need a profile for this to work (even Toyota told me this - and I can confirm for 8 weeks i did not create a profile and the first 6 weeks it worked fine).

The car needs to be able to pick up the signal via the DCM - indicated on the unit via the DCM with 1 to 4 lines of signal power on it.  If this is out of signal then it will not pick up (the car) and therefore not record any activity journeys to your MyT App account.

Mine has had this issue since Easter and I feel likely not to ever get fixed - even though my local Toyota Dealership have a job card for me but have never contacted me to go in to fix it - going on 4 months now.

It really is the GPS DCM signal on the car that is at fault.

Link to comment
Share on other sites

On 9/27/2022 at 9:59 PM, Roy124 said:

It's worth repeating that the report for any trip that reports 2,000 data points will stop at  that point.  This is about a 3 hr trip. 

Well it isn't very good then is it?  Even Google Maps can record timelessly... but even that is flawed at times as that relies on your GPS signal of your phone.

TBH I only really need MyT App as it was great for a nifty little app that recorded journeys and if you were picked up as being over time in a car park and you get fined it would allow for proof of movement, etc.  That is why I also have Google Maps too but was hoping this would be better.  It was better for the first 6 weeks then just useless.

What I do now is use my Map My Walk app if heading into any time-frame car parking.

  • Like 1
Link to comment
Share on other sites


8 hours ago, Tech429 said:

This really is an issue with the DCM software of the car on the unit.

It does not matter at all whether or not you have logged into your profile.  The account is linked to your email and phone/profile when you first sign up - but even if you did not create a profile and downloaded the MyT App the app would still work - you do not need a profile for this to work (even Toyota told me this - and I can confirm for 8 weeks i did not create a profile and the first 6 weeks it worked fine).

The car needs to be able to pick up the signal via the DCM - indicated on the unit via the DCM with 1 to 4 lines of signal power on it.  If this is out of signal then it will not pick up (the car) and therefore not record any activity journeys to your MyT App account.

Mine has had this issue since Easter and I feel likely not to ever get fixed - even though my local Toyota Dealership have a job card for me but have never contacted me to go in to fix it - going on 4 months now.

It really is the GPS DCM signal on the car that is at fault.

I beg to differ, while the MyT location is wrong on my car currently (my car is still at work allegedly) the mileage is correct and if I leave the car unlocked I get the correct warning. That makes me think the DCM is working perfectly, it is just the information the DCM is given is crap. Factory reset of the system brings the car to the correct location. This leaves me to assume the hardware is totally fine, it is just the offline data processing. 

  • Like 1
Link to comment
Share on other sites

55 minutes ago, Kental said:

I beg to differ, while the MyT location is wrong on my car currently (my car is still at work allegedly) the mileage is correct and if I leave the car unlocked I get the correct warning. That makes me think the DCM is working perfectly, it is just the information the DCM is given is crap. Factory reset of the system brings the car to the correct location. This leaves me to assume the hardware is totally fine, it is just the offline data processing. 

I agree, although I am no expert. Mine is still failing to record some journeys and sometimes the car's true location, but the fuel level, mileage and journey end time are almost always correct which suggests this is not a breakdown in communication with the DCM. Things do seem to be gradually improving. My driver profile almost always now loads correctly and the software update error code 110 seems to have been eliminated.  I live in hopes that one day soon everything will work as it should and all journeys will be correctly recorded together with the car's true location.

Link to comment
Share on other sites

I have had an idea for improving the recording of journey times and the car’s location. It stemmed from a post quoting Toyota advising leaving the car transmission in Park until the driver profile loads. I have found this works almost all the time and I have only had the Guest Profile message once since. If the car recognises the transmission being put into Park as the journey’s end, why not leave it 15 seconds to allow the position and journey data to upload before switching off. Only a theory but it worked this morning!

Link to comment
Share on other sites

  • 4 weeks later...

Latest information received by email from Toyota today:-

The issue with the Find My Car and Trip history is affecting several models in our range at the moment, but the Systems team are currently working to fix this and we are hopeful that this will happen in the next day or two. 

I'm sorry if this is causing you inconvenience. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...




Forums


News


Membership