Jump to content
Do Not Sell My Personal Information


Car's built in microphone harness


Unaz
 Share

Recommended Posts

Hi All,

I've installed Chinese head unit. It came with harness to connect everything to old connectors. All works except the microphone. It uses its own microphone instead of cars, which results in some very noisy calls to a point nobody can make out anything. What I need to know is what wires and from which harness belong to cars microphone so I can somehow connect them and make use of cars microphone. Any help greatly appreciated. 

I will try and upload some pictures of my current setup later today.

Link to comment
Share on other sites


These are the instructions came with unit but microphone one is 3.5 jack. I need to find a way to connect with cars harness so hopefully I can use cars microphone. 

Link to comment
Share on other sites

Unfortunately I can't answer your question but would like to know which head unit you have. Currently working with someone here to trying to get a 2017 head unit working but failing that I might consider one of these android ones. TIA

Link to comment
Share on other sites

I just got one from AliExpress. Although mine is 2010 without canbus so it could have completely different setup than yours. I'll snap a photo when it's all back together, hopefully by the end of today. 

  • Like 1
Link to comment
Share on other sites


Don't touch the no name Chinese tat, they are basically android tablets with no support if it still works after 6 months it will not take long for it to slow down, the audio quality is poor IMO

as for the mic, you can't use it with an aftermarket radio as it's powered and is the wrong resistance

 

No update on the can bus reverse activator, i have been working on it but have hit a few hurdles, i want it to be stable, so it works every time - awaiting another few items in the post

  • Like 1
Link to comment
Share on other sites

42 minutes ago, flash22 said:

Don't touch the no name Chinese tat, they are basically android tablets with no support if it still works after 6 months it will not take long for it to slow down, the audio quality is poor IMO

as for the mic, you can't use it with an aftermarket radio as it's powered and is the wrong resistance

 

No update on the can bus reverse activator, i have been working on it but have hit a few hurdles, i want it to be stable, so it works every time - awaiting another few items in the post

To be fair it's been installed since March and working fine except the above. Surprisingly sound quality is much better than the genuine Toyota unit it replaced. I couldn't find anything suitable for my car and didn't want to replace with same unit. Mine had some intermittent fault.

Are you sure about mic resistance? Mine is old school and not canbus so all analogue I assume.

Link to comment
Share on other sites

1 hour ago, zelda89 said:

Unfortunately I can't answer your question but would like to know which head unit you have. Currently working with someone here to trying to get a 2017 head unit working but failing that I might consider one of these android ones. TIA

IMG_20221129_154540.thumb.jpg.60958d5f7c4131d5ed1f06a96b65b78f.jpg

  • Like 1
Link to comment
Share on other sites

1 hour ago, flash22 said:

The mic has nothing to do with can bus, 3 wire from the mic to the radio and are usually 6v powered

I found this video online. He doesn't mention much about the car or head unit he's using but somehow he's made it work. I can't understand what he's done with last 2 wires though.

 

 

 

Link to comment
Share on other sites

2 hours ago, Unaz said:

It was camecho brand running with Agama launcher.

It looks nice. What spec is it? Ram, chipset, Rom?

Also do you get Car/trip information?

Does it take long to boot up?

Does the radio continues to run if you click off, and go into say maps or if your reverse camera comes on?

I did consider getting an Android but wasn't sure if they are any good so I went for the upgraded version of mine. But unfortunately it wasn't plug n play.

Link to comment
Share on other sites

34 minutes ago, zelda89 said:

It looks nice. What spec is it? Ram, chipset, Rom?

Also do you get Car/trip information?

Does it take long to boot up?

Does the radio continues to run if you click off, and go into say maps or if your reverse camera comes on?

I did consider getting an Android but wasn't sure if they are any good so I went for the upgraded version of mine. But unfortunately it wasn't plug n play.

It's only 1GB Ram and 16GB ROM.

My car is old school. All car related information is only in the multifunction display. You can buy a canbus box to go with these if you have later model which shows info on head unit. It boots up pretty quickly most of times within 5 seconds, occasionally taking 10 to 15 seconds. 

If your car has canbus system I would recommend 2gb+32gb as minimum. Mine only runs the radio and some music nothing more so I kept it to minimum.

I don't really know about radio and satnav working simultaneously. It's my wife's car and I never happened to try it out. 

  • Like 1
Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share





×
×
  • Create New...




Forums


News


Membership